Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Video Editing/Mangling

Reply
 
Thread Tools Display Modes
Old 11-27-2021, 07:40 AM   #1
K8ch
Human being with feelings
 
K8ch's Avatar
 
Join Date: Nov 2010
Location: New England
Posts: 431
Default When a spike flat-lines the video… how to locate problem?

I’ve made a 25-minute video, which takes 90 minutes to render.
However, somewhere in the middle, an audio spike (I assume), causes everything to flat-line, so I have to start over.

The problem is that I can’t seem to locate any wave forms that might be causing the problem.

Maybe this is a “feature request”, but it would be great if there was a way to see exactly how far into the render it got, before blowing up.
If it did, I could go right to the problem area.


Thoughts??


Stay safe!
Keith
__________________
K8ch
(aka Keith Haydon)
K8ch is offline   Reply With Quote
Old 11-27-2021, 11:45 AM   #2
papagirafe
Human being with feelings
 
papagirafe's Avatar
 
Join Date: Aug 2020
Location: Brasil
Posts: 201
Default

Hi!

I am not sure what "spike" you are referring to but I've seen similar things in the past. I am suspecting a random hardware/software glitch of some kind. My suggestions:
try a "time selection render" around the area where the glitch occurred if it happens systematically then there is a weird combination of video presets and or some kind of error in the source video file. In the other case it can be anything ranging from bad ram cell to unstable power source... Good luck!
papagirafe is offline   Reply With Quote
Old 11-30-2021, 11:55 AM   #3
K8ch
Human being with feelings
 
K8ch's Avatar
 
Join Date: Nov 2010
Location: New England
Posts: 431
Default

I appreciate the suggestion.
IT was a good one...


All is resolved...thanks!!
__________________
K8ch
(aka Keith Haydon)
K8ch is offline   Reply With Quote
Old 12-05-2021, 05:58 PM   #4
papagirafe
Human being with feelings
 
papagirafe's Avatar
 
Join Date: Aug 2020
Location: Brasil
Posts: 201
Default

Quote:
Originally Posted by K8ch View Post
I appreciate the suggestion.
IT was a good one...


All is resolved...thanks!!
Super! glad to be of help!
papagirafe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.