Old 12-01-2021, 01:23 PM   #1
Americandane
Human being with feelings
 
Join Date: Dec 2021
Posts: 2
Default mp4 video imports only as audio file

I installed VLC 3.0 into Reaper, see available decode information below. I can play the video of interest in VLC app.

In Reaper, I insert media and it comes in solely as an audio file.

Any ideas how to get it to render as video?

Thanks
-Dane

========== VLC ==========
VLC v3.0.x
Loaded from: C:\Program Files\REAPER (x64)\Plugins\VLC

========== ffmpeg/libav ==========
ffmpeg/libav DLL decoder v54.92.100

Loaded from: C:\Program Files\REAPER (x64)\Plugins\FFmpeg.dll
ffmpeg/libav configuration:
--arch=x86_64
--extra-cflags=' -I../libvpx -I../libvorbis-1.3.1/include -I../libogg-1.2.0/include'
--extra-ldflags=' -L../libvpx -L../libvorbis-1.3.1/lib/.libs -L../libogg-1.2.0/src/.libs'
--enable-shared
--disable-static
--enable-memalign-hack
--disable-debug
--disable-avdevice
--disable-avfilter
--disable-network
--disable-everything
--disable-swscale-alpha
--disable-dct
--disable-fft
--disable-mdct
--disable-rdft
--disable-vaapi
--disable-vdpau
--disable-dxva2
--disable-zlib
--disable-bzlib
--enable-muxer=avi
--enable-muxer=matroska
--enable-demuxer=avi
--enable-demuxer=matroska
--enable-muxer=dv
--enable-demuxer=dv
--enable-muxer=webm
--enable-muxer=mov
--enable-demuxer=mov
--enable-encoder=qtrle
--enable-decoder=qtrle
--enable-encoder=ffv1
--enable-decoder=ffv1
--enable-encoder=huffyuv
--enable-decoder=huffyuv
--enable-encoder=dvvideo
--enable-decoder=dvvideo
--enable-libvpx
--enable-encoder=libvpx_vp8
--enable-decoder=libvpx_vp8
--enable-libvorbis
--enable-encoder=libvorbis
--enable-decoder=libvorbis
--enable-encoder=mjpeg
--enable-decoder=mjpeg
--enable-encoder=pcm_s16le
--enable-decoder=pcm_s16le
--enable-encoder=pcm_s24le
--enable-decoder=pcm_s24le
--enable-encoder=pcm_f32le
--enable-decoder=pcm_f32le
--enable-protocol=file
--disable-iconv
--disable-version3
--disable-gpl
--cc=x86_64-w64-mingw32-gcc
--ld=
--cxx=x86_64-w64-mingw32-g++
--nm=x86_64-w64-mingw32-nm
--ar=x86_64-w64-mingw32-ar

ffmpeg/libav search path:
%PATH%
C:\Program Files\REAPER (x64)
C:\Users\Ken Pedersen\AppData\Roaming\REAPER\UserPlugins\64
C:\Users\Ken Pedersen\AppData\Roaming\REAPER\UserPlugins
C:\Program Files\REAPER (x64)\Plugins

========== DirectShow ==========
DirectShow available
Americandane is offline   Reply With Quote
Old 12-01-2021, 07:05 PM   #2
jacksoonbrowne
Human being with feelings
 
jacksoonbrowne's Avatar
 
Join Date: Aug 2017
Location: Ottawa, Canada
Posts: 187
Default

Did you try: View -> Video
jacksoonbrowne is offline   Reply With Quote
Old 12-02-2021, 09:39 AM   #3
Americandane
Human being with feelings
 
Join Date: Dec 2021
Posts: 2
Default Thank you

Ah, that way! Appreciate the help.
Americandane is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.