Old 02-17-2020, 01:29 PM   #1
bigearz
Human being with feelings
 
bigearz's Avatar
 
Join Date: Aug 2009
Location: Marietta, GA
Posts: 262
Default Plug in settings for Slate FG-X not remembered

I have a mastering file template that uses Slate FG-X. As of v6.03 when the plugin is recalled, it shows the factory default setting, not my preset. When I try and recall the preset, nothing changes. I switched back to 6.02 and all works as expected.

David Leonard
Reveal Audio Services
__________________
Keep your ears open!
http://www.revealaudio.com
Win7 x64, i7 4770, 16GB RAM, KeyLab 88
bigearz is offline   Reply With Quote
Old 02-17-2020, 11:08 PM   #2
bigearz
Human being with feelings
 
bigearz's Avatar
 
Join Date: Aug 2009
Location: Marietta, GA
Posts: 262
Default Update

Even rolled back to v6.02 FG-X presets are still not remembered. It's probably just that particular plugin. There are known issues on the Slate page and though it's not 100 percent the issue described on the FAQ, it's similar enough to make me go hunt for a new mastering limiter.
__________________
Keep your ears open!
http://www.revealaudio.com
Win7 x64, i7 4770, 16GB RAM, KeyLab 88
bigearz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.