Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-13-2020, 03:27 AM   #1
paulbee
Human being with feelings
 
Join Date: Jul 2020
Posts: 7
Default [SOLVED] Can't see Carla GUI in Reaper

So I have Carla working as a standalone, and with the MTPDK-2.0.9-VST-64bit-Win-FULL drumkit that I'm testing it with, it's all working just fine.

I can also see the Carla VSTs -- Carla-Rack, Carla-Patchbay and so on -- from the input FX and FX buttons in Reaper. The problem is that when I try to load any of them, instead of getting the Carla GUI like I'm supposed to (and like this guy does at around the 4:55 minute mark -- https://www.youtube.com/watch?v=KuO39baiBGw ), I just get to see a bunch of broken/overlapping Reaper windows with no sign of the carla GUI. Hitting the UI button (top right corner) gets me to a bank of unlabeled sliders, and hitting the UI button again toggles the amount of grey space to the right of the sliders.

In Reaper preferences/plugin/VST, 'Default VST to generic UI (instead of plugin UI)' is unchecked, but it doesn't seem to make any difference either way.

I'm using reaper v6.12c and carla 2.2.0-beta1 under Ubuntu 20.04 with gnome.

Anyone have any ideas how to get this puppy working??!

Last edited by paulbee; 07-19-2020 at 01:53 AM. Reason: mark as solved
paulbee is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.