Old 08-31-2011, 05:20 PM   #1
XITE-1/4LIVE
Human being with feelings
 
XITE-1/4LIVE's Avatar
 
Join Date: Nov 2008
Location: Somewhere Between 120 and 150 BPM
Posts: 7,454
Default Play Cursor Help

I thought I knew what I was doing but not realize I am a Pendajo.
I use a value of 8 for a thicker play cursor, and I had a bright yellow over black background.
Now I can barely see it.

If someeone has he time to bring this highly desirable feature back to me I'd really appreciate it.

Thanks In Advance..
__________________
.
XITE-1/4LIVE is offline   Reply With Quote
Old 09-01-2011, 12:22 AM   #2
Bernstraw
Human being with feelings
 
Join Date: Sep 2010
Posts: 388
Default

In the Theme Editor, below the "Play cursor (if enabled in prefs)" color, you have the "Play cursor fill mode" : set it to Normal 1.00
I've noticed this mode was set to Multiply in the theme file you gave me, making the cursor invisible above black since (0 0 0) * (r g b) = (0 0 0).
__________________
JS plugin : Vmorph
V4 theme : GrayMatter
Bernstraw is offline   Reply With Quote
Old 09-01-2011, 05:58 AM   #3
XITE-1/4LIVE
Human being with feelings
 
XITE-1/4LIVE's Avatar
 
Join Date: Nov 2008
Location: Somewhere Between 120 and 150 BPM
Posts: 7,454
Default

Double Mercy............
Thanks Chief.

I will get on that one immediately..
__________________
.
XITE-1/4LIVE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.