Old 07-27-2017, 10:35 PM   #1
delpaso
Human being with feelings
 
Join Date: Aug 2011
Posts: 18
Default Fader issues when automating

I'm not sure what I've managed to do to mess this up, but very recntly my volume faders have been resetting themselves to 0db when I create an automation lane, then they don't move with the automation unless I'm in "Read" mode.

Any ideas how I can get this back to normal? e.g. faders stay where they were set when opening automation and moving along with the automation
delpaso is offline   Reply With Quote
Old 07-27-2017, 10:42 PM   #2
kh286
Human being with feelings
 
Join Date: Jan 2010
Posts: 33
Default

hi,
check your preferences:
Editing Behavior => Automation => When adding volume/pan envelopes, apply trim to envelope and reset trim => select NEVER (i assume it's set to ALWAYS now)

greetings,
markus
kh286 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.