Old 02-23-2017, 04:25 PM   #1
martifingers
Human being with feelings
 
Join Date: May 2011
Posts: 1,686
Default AKAI MPK Mini MK2 issues

Hi,
My AKAI MPK Mini MK2 is not being recognised in REAPER or rather sometimes it is but not usually!
It appears in Control Panel and I have updated the driver.
I have selected (and enabled it) in MIDI devices.
I have also selected under Control/OSC/Web, Mackie Control Extended, and then added the Akai by choosing Edit.

The problem is it often fails to appear in the Midi Input option on a selected Track and it fails to respond to MIDI input when trying to assign Actions.

AKAI say the device is class compliant and so should work. Anyone any ideas? It is very frustrating as I did get it to work once but it is not behaving consistently. There seem to be other threads on this but all seem a bit indeterminate... Is this keyboard compatible with REAPER?
(BTW I am on WIN 7 64bit, running REAPER 4.7
martifingers is offline   Reply With Quote
Old 02-23-2017, 05:34 PM   #2
martifingers
Human being with feelings
 
Join Date: May 2011
Posts: 1,686
Default

An update: I am having the same issues with getting an icon i-controls to work with REAPER. The icon works fine with Tracktion 5 BTW...
martifingers is offline   Reply With Quote
Old 02-24-2017, 02:27 PM   #3
martifingers
Human being with feelings
 
Join Date: May 2011
Posts: 1,686
Default

I seem to have solved my own issue by following this:

https://www.youtube.com/watch?v=s9OfwDr8oYQ

And NOT selecting anything in Control/OSC/Web. Fingers crossed...
martifingers is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.