Old 03-26-2012, 11:32 AM   #1
XITE-1/4LIVE
Human being with feelings
 
XITE-1/4LIVE's Avatar
 
Join Date: Nov 2008
Location: Somewhere Between 120 and 150 BPM
Posts: 7,453
Default Solid Waveform Colors

Below is a jpeg. after I screwed up a perfect looking nightime theme.
It shows the outline of the waveforms but the inside is uncolored and it bums me.
I have tried many tricks but forgot how I got this the way I liked before.
Any help would be appreciated.

http://**************/photo/my-images/718/49223248.png/
__________________
.
XITE-1/4LIVE is offline   Reply With Quote
Old 03-26-2012, 11:38 AM   #2
Viente
Human being with feelings
 
Viente's Avatar
 
Join Date: Feb 2012
Posts: 1,972
Default

Try to change "Media item background fill mode"
Viente is offline   Reply With Quote
Old 03-26-2012, 11:50 AM   #3
Seventh
Human being with feelings
 
Seventh's Avatar
 
Join Date: Sep 2010
Location: Finland
Posts: 776
Default

Heh, that actually looks kind of cool.

Anyway, try checkmarking "Tint media item waveform peaks to:" in appearance -> peaks/waveforms
Seventh is offline   Reply With Quote
Old 03-26-2012, 12:13 PM   #4
XITE-1/4LIVE
Human being with feelings
 
XITE-1/4LIVE's Avatar
 
Join Date: Nov 2008
Location: Somewhere Between 120 and 150 BPM
Posts: 7,453
Default

I got it now.
It was Appearance/Peak/Waveforms
Checked Tint Media Background to Item and Track.

Thanks Again Mates..
__________________
.
XITE-1/4LIVE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.