Old 08-01-2011, 06:02 PM   #1
Los Federalees
Human being with feelings
 
Join Date: Jul 2011
Posts: 4
Default Delay when monitoring recording input

Hi, I get a big delay when monitoring recording input. I have searched through the forum threads on this topic and tried adjusting latency and buffers, tried ASIO4all and still have the issue. I am running Reaper on a Dell Latitude D820 with a 2.33 GHz processor, 4GB ram, 32bit Vista OS, with a SigmaTel sound card. In Reaper preferences I have Audio system set to WaveOut. This is the only way that I can hear out put in my headphones, but unfortunately with a delay so bad I cant effectively monitor what I am recording. When I change it to ASIO I get no sound output at all. I have followed all the threads on the forum to the best of my ability and have lead no where. Hoping someone can point me to a fix before I start blaming the sound card. I hope I have given enough useful information, but let me know if a screenshot of my settings would help. Thanks in advance.
Los Federalees is offline   Reply With Quote
Old 08-01-2011, 07:56 PM   #2
RRokkenAudio
Human being with feelings
 
RRokkenAudio's Avatar
 
Join Date: Jun 2009
Location: Buffalo, NY
Posts: 777
Default

What was your asio4all settings? Sure that when you tried it, you set everything in reaper to use asio4all?

I run a block size of about 256 or something like that. 3ms delay. If you were still getting delay with asio4all, pretty sure you had some setting incorrect. Lets see a screenie of your audio settings in reaper with asio4all selected.

~RR.
RRokkenAudio is offline   Reply With Quote
Old 08-01-2011, 09:38 PM   #3
gtrdrt
Human being with feelings
 
Join Date: Jul 2007
Posts: 260
Default

Quote:
Originally Posted by Los Federalees View Post
Hi, I get a big delay when monitoring recording input. I have searched through the forum threads on this topic and tried adjusting latency and buffers, tried ASIO4all and still have the issue. I am running Reaper on a Dell Latitude D820 with a 2.33 GHz processor, 4GB ram, 32bit Vista OS, with a SigmaTel sound card. In Reaper preferences I have Audio system set to WaveOut. This is the only way that I can hear out put in my headphones, but unfortunately with a delay so bad I cant effectively monitor what I am recording. When I change it to ASIO I get no sound output at all. I have followed all the threads on the forum to the best of my ability and have lead no where. Hoping someone can point me to a fix before I start blaming the sound card. I hope I have given enough useful information, but let me know if a screenshot of my settings would help. Thanks in advance.
You say you have the audio system set to WaveOut. That's not a low latency system. ASIO is a low latency system. You say you changed to the ASIO audio system but got no sound output, and you say you tried ASIO4ALL, but did you *select* the ASIO4ALL driver after changing to the ASIO audio system? I'm just wondering if you only *installed* ASIO4ALL, thinking that's all you had to in order to have "tried" it. If you did correctly *select* the ASIO4ALL driver, did you make sure you had the "enable inputs" box checked? Did you go into the "ASIO Configuration" dialog and make sure your soundcard inputs and outputs are working and selected?

That's all I can think of right now...
gtrdrt is offline   Reply With Quote
Old 08-02-2011, 11:08 AM   #4
Los Federalees
Human being with feelings
 
Join Date: Jul 2011
Posts: 4
Default

Thanks for your suggestions. Yes, I selected ASIO4All after installing it. I do have the enable input box checked but they show as "not connected". I have attached a screenshot for you to look at. Thanks again for your replies.
Attached Files
File Type: zip ASIO Reaper screenshot.zip (841.0 KB, 3340 views)
Los Federalees is offline   Reply With Quote
Old 08-02-2011, 02:41 PM   #5
gtrdrt
Human being with feelings
 
Join Date: Jul 2007
Posts: 260
Default

Yeah, it looks like you have to enable that "Mixedln" input in in the Asio Configuration window. Just click on it, and it should light up. Then close the Reaper Preferences window and then open it back up, and the "not connected" messages should be replaced with the inputs. Let us know if that works.
gtrdrt is offline   Reply With Quote
Old 08-02-2011, 03:33 PM   #6
Los Federalees
Human being with feelings
 
Join Date: Jul 2011
Posts: 4
Default

YES!!!!!!!!! thank you very much!
Los Federalees is offline   Reply With Quote
Old 08-14-2011, 03:40 PM   #7
Los Federalees
Human being with feelings
 
Join Date: Jul 2011
Posts: 4
Default

Thanks for the reply Jerry. its working fine now.
Los Federalees is offline   Reply With Quote
Old 05-15-2014, 05:09 AM   #8
sergiolagosh
Human being with feelings
 
Join Date: May 2014
Posts: 1
Default

Hello guys!

Everytime I want to monitor myself I get a short delay but still annoying.
I installed Asio4all but get no output sound with it, so I use WaveOut.

Any help?

Thanks!!
sergiolagosh is offline   Reply With Quote
Old 05-15-2014, 08:13 AM   #9
gtrdrt
Human being with feelings
 
Join Date: Jul 2007
Posts: 260
Default

Quote:
Originally Posted by sergiolagosh View Post
Hello guys!

Everytime I want to monitor myself I get a short delay but still annoying.
I installed Asio4all but get no output sound with it, so I use WaveOut.

Any help?

Thanks!!
Hi- You need to do more than just "install" Asio4all. Check out all the things mentioned in all the previous posts in this thread. Let us know if none of those things are successful at getting Asio4all to work right with the low latency you need. It has *always* worked for me, and I've used it on many different computers.
gtrdrt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.