Old 03-28-2013, 08:07 AM   #1
bharris
Human being with feelings
 
Join Date: Nov 2009
Posts: 583
Default Disappearing Master Fader?

Hi Everyone,

I posted this in my Dead Ringer thread, but it really applies generally so I am hoping somebody here could help. When I detach the docker and enlarge the mixer window to full screen (using Alt-D to toggle between the two), my master volume fader and fx/sends (which is usually on the right) seems to disappear - I don't see it in the mixer window or the TCP anymore. Only when I make the mixer window smaller than full screen does it come back to the TCP. Is there a setting that would prevent the master fader from disappearing like this? Sorry for the questions - still trying to wrap my head around the various layout options.

Thanks!
bharris is offline   Reply With Quote
Old 03-28-2013, 08:22 AM   #2
Reaperto
Human being with feelings
 
Reaperto's Avatar
 
Join Date: Apr 2011
Location: Buenos Aires - Argentina
Posts: 467
Default

Right click on Mixer > Master Track > Show in mixer (enabled).

Many other interesting options in there.
__________________
ReaLoaded!
Reaperto is offline   Reply With Quote
Old 03-28-2013, 09:33 AM   #3
bharris
Human being with feelings
 
Join Date: Nov 2009
Posts: 583
Default

Quote:
Originally Posted by Reaperto View Post
Right click on Mixer > Master Track > Show in mixer (enabled).

Many other interesting options in there.
Thanks! What if I want the Master Track to remain in the TCP, and not in the Mixer?
bharris is offline   Reply With Quote
Old 03-28-2013, 12:34 PM   #4
Juca
Human being with feelings
 
Join Date: Jan 2009
Location: Itajaí - Santa Catarina - Brasil
Posts: 421
Default

Disable it in mixer as posted above for not show it in mixer.
In the Track Control Panel CTRL+ALT+M for show/hide the Master Track in the TCP.
Greetings.
Juca is offline   Reply With Quote
Old 03-28-2013, 03:50 PM   #5
bharris
Human being with feelings
 
Join Date: Nov 2009
Posts: 583
Default

Thank you everyone. I'm still not seeing my master fader, though, when I click Alt-D. I have attached some screenshots to show what I mean, as I don't think I am explaining it clearly.

Thanks again!
Attached Images
File Type: jpg With Master Fader.jpg (37.3 KB, 231 views)
File Type: jpg Without Master Fader.jpg (34.9 KB, 230 views)
bharris is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.