Old 03-28-2020, 07:33 AM   #1
Sulblk
Human being with feelings
 
Join Date: Feb 2019
Posts: 15
Default No sound on M-Audio Oxygen 49

Good morning all. I have tried for two days to try and configure the midi keyboard to work with Kontact player 6 in Reaper V6. So this is the problem. I am acquainting myself with Reaper because I feel it has a lot of features a would like to use, but the problem is the keyboard not making a sound. If I use the virtual keyboard in Kontact, no problem, the armed light is on, but no sound comes from the midi keyboard I have tried using different channels and that is not working. I am sure i am missing something simple, any help will be greatly appreciated.
Disregard...I went back one more time to the videos and realized I did not choose the Input midi on the track itself. What a relief,

Now I just have to figure out why Analog strings (native instruments) will not open because it is telling me Kontact is outdated? Although it is ver. 6 and Strings is V 1...smh
Thanks Guys

Last edited by Sulblk; 03-28-2020 at 07:53 AM.
Sulblk is offline   Reply With Quote
Old 04-16-2020, 07:00 PM   #2
guitarpaul
Human being with feelings
 
Join Date: Apr 2020
Posts: 10
Default Any Luck ?

I wish i could help you, but I cant even get my older M-Audio Axiom enabled on Reaper I'm new to all this computer based stuff. I downloaded Kontact Starter pack and cant even get that running at all.
guitarpaul is offline   Reply With Quote
Old 04-17-2020, 04:52 AM   #3
Sulblk
Human being with feelings
 
Join Date: Feb 2019
Posts: 15
Default

Quote:
Originally Posted by guitarpaul View Post
I wish i could help you, but I cant even get my older M-Audio Axiom enabled on Reaper I'm new to all this computer based stuff. I downloaded Kontact Starter pack and cant even get that running at all.
Good morning. Yes I am able to use the keyboard with Kontact and Reaper. The first thing I think I did was go to the preferences--Midi devices-- and made sure I was either on channel 0 or 1 for both input and output. Right now I am using channel 1.
Once I had that down, I went to a instrument track--right clicked on the record button--scrolled down to where it says Input:Midi--if my keyboard was there, fine, if not I used All midi inputs then choose channel 1. I opened the Kontact VST, picked which ever one---then to hear the VST play go back to Reaper and turn on the Record button.
What I did find helpful are the numerous videos that are listed on the Reaper site https://www.reaper.fm/videos.php by Kenny Gioia
Hope this helps
Sulblk is offline   Reply With Quote
Old 04-17-2020, 11:50 PM   #4
ignaciocalvo
Human being with feelings
 
ignaciocalvo's Avatar
 
Join Date: Apr 2019
Location: Madrid, Spain
Posts: 15
Default

Maybe you didn't enable the monitoring?
ignaciocalvo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.