Old 05-19-2016, 12:17 AM   #1
earlabs
Human being with feelings
 
earlabs's Avatar
 
Join Date: Jul 2007
Location: Netherlands
Posts: 1,122
Default OSC dropout

I have beem using TouchOSC for years with my own design. Worked flawlessly. Last week I moved my studio. Set it up in exactly the same configuration. But now I experience dropouts. Messages from iPad to PC are doing fine but not the other way around. The strangest thing is that for an hour or so there is nothing wrong and then suddenly the connection is dead (at least from pc to iPad). No way to get it working again except reboot. EDIT : a reboot doesn't do the trick either. EDIT 2 : an iPad reboot does do the trick.
__________________
EARLabs Studio for Creative Mastering www.facebook.com/EARLabsStudio
WWW www.earlabs.org

Last edited by earlabs; 05-19-2016 at 01:09 AM.
earlabs is offline   Reply With Quote
Old 05-19-2016, 06:39 AM   #2
tack
Human being with feelings
 
tack's Avatar
 
Join Date: Jan 2014
Location: Ontario, Canada
Posts: 830
Default

Assuming the only thing that truly changed is your environment, what immediately comes to mind is WiFi interference problems. Maybe try a different channel? If you can change bands (between 2.4 and 5GHz), try that also.
tack is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.