Old 11-28-2014, 05:01 PM   #1
Hartley Mays
Human being with feelings
 
Join Date: Sep 2009
Location: Cincinnati, Ohio
Posts: 251
Default Kontakt 4 .nkb stops playing

Hello,

I've created an .nkb in Kontakt 4 to play the instruments in a GM file. I set up 7 .nki's in various slots and everything was playing as expected. I saved it as a multi, and it continued to work OK after reloading it today. I made some changes to the instruments selected, and it suddenly stopped producing any sound after I had changed three or four of them. The last thing I (knowingly) did was loadded a Timpani instrument from their library into one of the slots. The .nkb still is set to receive midi omni. So I saved this current configuration under a different multi name and reloaded the previous one. It works fine. I then reloaded the new one and still no sound, same after shutting down and restarting Reaper. I don't see any options anywhere that I might have accidentally changed. The output channel settings are the same, and I can preview the instruments in the slots with the keyboard, they produce sound as expected.

Any ideas what could cause this?

Later,
Hartley
Hartley Mays is offline   Reply With Quote
Old 12-01-2014, 08:37 PM   #2
Hartley Mays
Human being with feelings
 
Join Date: Sep 2009
Location: Cincinnati, Ohio
Posts: 251
Default semi-bump, fixed but why?

I played some more with this including adding a brand new NKB and still couldn't get the new ones to play while the old one continued to play fine when it was loaded.

I accidentally stumbled on a solution. I selected (simply left-clicked) one of the .nki's in its bank slot in the multi. The entire multi then played OK.!. So everything is working but I don't understand why that fixed it?

Later,
Hartley
Hartley Mays is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.