Old 01-09-2014, 08:34 AM   #1
cubic13
Human being with feelings
 
cubic13's Avatar
 
Join Date: Dec 2013
Location: Near Serre-Ponçon lake, french Alps
Posts: 831
Default tcp.meter appearance : help needed... (solved)

Another Walter frustration... I set my tcp meters as vertical and made a meter_strip_v.png accordingly. Fine, as the colors of it appear as I was expecting... Except that the meter shows alternate colored and black strips of 1 pixel high in it, no matter the vertical size of the track. Something must be working under the hood and, as a newbie, I simply can't put the finger on it.

So, how to get rid of this artifact in order to get a real continuous meter appearance (as in the 'Default' theme) ?

Thanks for any advice...


EDIT : found it ! It is in the theme editor : just had to uncheck the 'Theme has interlaced VU meters'. So, problem solved...
__________________
DAW : i7-870|P7P55D-E|16 Gb|2 HDD 1 Tb|W7Pro SP1(64)|RME Fireface UCX + Behringer ADA8200
Soft : Reaper(64)|Cubase 5-6.5(64)|Emulator X3 & several other VSTis (2 bridged)...
Gear : VMK-188+|MPD32|ME30P|Korg 05R/W|Roland D110|Yamaha TX802|Pre-MIDI stuff...

Last edited by cubic13; 01-09-2014 at 08:50 AM.
cubic13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.