Old 02-04-2017, 10:13 AM   #1
SawdustAndDiamonds
Human being with feelings
 
Join Date: Feb 2017
Posts: 6
Default [Solved!] MIDI no longer assignable to actions

Hi,
I've been using an FCB1010 to send midi notes which trigger actions in Reaper. However, this has recently stopped working. If I create a track, the red light flashes to show that it's receiving the midi, and it's set to Control in Preferences > MIDI Devices, but nothing happens when I press the FCB1010 in the <<type key or move controller>> window. The red light even still flashes up behind it.

I can't figure out what to do, because it was working, but now isn't. I've tried using a midi cable to my audio interface, as well as a direct midi to USB cable. What would you recommend trying?

Thanks,
Callum

EDIT: Buttons on my midi keyboard still assign to actions properly.

Last edited by SawdustAndDiamonds; 02-04-2017 at 12:20 PM. Reason: More info
SawdustAndDiamonds is offline   Reply With Quote
Old 02-04-2017, 10:53 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,598
Default

Quote:
Originally Posted by SawdustAndDiamonds View Post
... but nothing happens when I press the FCB1010 in the <<type key or move controller>> window. The red light even still flashes up behind it.
Is the problem still the same when you switch the FCB off and on again?

Otherwise could it be that the FCB1010 is currently in one of the configuration modes (more info in the FCB1010 manual)?
Or in other words: are any of the leds beneath preset configuration or global configuration in the FCB1010 display active?
solger is offline   Reply With Quote
Old 02-04-2017, 12:19 PM   #3
SawdustAndDiamonds
Human being with feelings
 
Join Date: Feb 2017
Posts: 6
Default

[QUOTE=solger;1796960]Is the problem still the same when you switch the FCB off and on again?
[QUOTE]

Many thanks for your reply! I've figured out that everything is fine, I just wasn't sending sysex files to my FCB1010 properly, so none of my presets were actually sending any CC messages!
SawdustAndDiamonds is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.