Old 04-13-2007, 03:06 AM   #1
mikeg
Human being with feelings
 
Join Date: Oct 2006
Location: Swindon,UK
Posts: 7
Default SF9a Install problems!!!!!

I'm a long time Sound Forge user and was interested to see the 9a update. But the thing won't install! Even though I am logged on as administrator its still falls over telling me I'm not. Stranger still the trial version installs no problem. Me thinks Sony have screwed up big time here. I'm using plain old XP pro (Sp2) and get the same result on three machines, and yes I have admin rights on all of them. I'm impressed with the demo but I'd like to use it for more than 30 days. Sony support are baffled by the way, no suprize there!

Anyone else had this problem, before I ask for my $99 back and go back to version 8.

Mike
mikeg is offline   Reply With Quote
Old 04-16-2007, 11:24 AM   #2
ChrisADK
Human being with feelings
 
ChrisADK's Avatar
 
Join Date: Feb 2007
Posts: 34
Default

Quote:
Originally Posted by mikeg View Post
I'm a long time Sound Forge user and was interested to see the 9a update. But the thing won't install! Even though I am logged on as administrator its still falls over telling me I'm not. Stranger still the trial version installs no problem. Me thinks Sony have screwed up big time here. I'm using plain old XP pro (Sp2) and get the same result on three machines, and yes I have admin rights on all of them. I'm impressed with the demo but I'd like to use it for more than 30 days. Sony support are baffled by the way, no suprize there!

Anyone else had this problem, before I ask for my $99 back and go back to version 8.

Mike

Hi Mike,
Sounds to me almost like you ahve a probelm with you account permissions. You might try creating a 2nd admin user acct and log on with that and see if the progrma installs.

Chris
__________________
Chris Ludwig
Hey we sell Reaper!! Why? Because we're cool!
ADK Pro Audio
(859) 635-5762
www.adkproaudio.com
chrisl@adkproaudio.com
ChrisADK is offline   Reply With Quote
Old 05-11-2007, 07:02 AM   #3
mikeg
Human being with feelings
 
Join Date: Oct 2006
Location: Swindon,UK
Posts: 7
Default SF9a Install problems

Sony have now issued a new installer, that actually installs! No words of apology or compensation for my time wasted. maybe I'll go back to Audition?
mikeg is offline   Reply With Quote
Old 05-11-2007, 09:38 AM   #4
ChrisADK
Human being with feelings
 
ChrisADK's Avatar
 
Join Date: Feb 2007
Posts: 34
Default

Quote:
Originally Posted by mikeg View Post
Sony have now issued a new installer, that actually installs! No words of apology or compensation for my time wasted. maybe I'll go back to Audition?
HI Mike,
Well glad they sort of fixed it. Personally if were looking to go to a different program it would be Wavelab. They actually have a cross grade that makes it quite affordable.
I've never liked Auditions work flow compared to sound forge or wavelab.

Chris
__________________
Chris Ludwig
Hey we sell Reaper!! Why? Because we're cool!
ADK Pro Audio
(859) 635-5762
www.adkproaudio.com
chrisl@adkproaudio.com
ChrisADK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.