Old 06-24-2019, 06:04 AM   #1
DatJC
Human being with feelings
 
Join Date: Jun 2019
Posts: 2
Default Consolidate tracks midi+wav not synced

Hi everyone!

Completely new here, so please be patient

I need to consolidate/export a track that has the midi+wav files that were rendered from the midi tracks to sync with each other. For some reason, the midi does not line up on the project timeline with the wave files.

Is there anything that might be causing this?

Many thanks
DatJC is offline   Reply With Quote
Old 06-24-2019, 06:27 AM   #2
hopi
Human being with feelings
 
hopi's Avatar
 
Join Date: Oct 2008
Location: Right Hear
Posts: 14,638
Default

you will need to tell us more as to exactly what you are doing...

track by track and step by step
__________________
...should be fixed for the next build... http://tinyurl.com/cr7o7yl
https://soundcloud.com/hopikiva/angel-rain
hopi is offline   Reply With Quote
Old 06-24-2019, 12:20 PM   #3
DatJC
Human being with feelings
 
Join Date: Jun 2019
Posts: 2
Default

Quote:
Originally Posted by hopi View Post
you will need to tell us more as to exactly what you are doing...

track by track and step by step
Of course!

I am selecting on the midi track and selecting Render/freeze tracks>Render to mono track (I want the midi to be created as audio alongside the midi).

Then, I am selecting consolidate/export tracks>entire project>unticked ignore silence option.

Not sure what other info you need? Every track is exported in the correct place when I re-load the wav files, its just the midi is not in time with the rendered wav files.

Many thanks
DatJC is offline   Reply With Quote
Old 06-26-2019, 10:09 PM   #4
hopi
Human being with feelings
 
hopi's Avatar
 
Join Date: Oct 2008
Location: Right Hear
Posts: 14,638
Default

there could be a few ways to get what you want.

but first try to make a time selection from zero to the end or a little beyond the end of your project.

In render window... set it to time selection instead of whole project.

It sounds to me that you have midi files that do not start right at zero and that is causing your problem.

If that is the case, you could simply put an empty midi item from zero to the start of your other MIDI item and glue them both...
Then export that MIDI file.
__________________
...should be fixed for the next build... http://tinyurl.com/cr7o7yl
https://soundcloud.com/hopikiva/angel-rain
hopi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.