Old 08-14-2019, 10:53 AM   #1
dfuent1321
Human being with feelings
 
Join Date: Dec 2017
Location: Grand Rapids, Michigan
Posts: 22
Default screen brightness changes when starting Reaper

I'm on Windows 10. When I start Reaper, the brightness of all other programs increases. So do the windows icons on the desktop. When I check in display settings, sometimes the brightness slider has moved, other times not. I usually have to pull it down quite far to get the brightness back to a tolerable level.
Typically the other programs that are open when I start Reaper are Word and Chrome, though sometimes additional programs, as well.
I'd like to get this behavior to stop if anyone has any idea about how?
Thanks in advance!
dfuent1321 is offline   Reply With Quote
Old 08-14-2019, 11:39 AM   #2
maczook
Human being with feelings
 
Join Date: May 2019
Posts: 14
Default

Quote:
Originally Posted by dfuent1321 View Post
I'm on Windows 10. When I start Reaper, the brightness of all other programs increases. So do the windows icons on the desktop. When I check in display settings, sometimes the brightness slider has moved, other times not. I usually have to pull it down quite far to get the brightness back to a tolerable level.
Typically the other programs that are open when I start Reaper are Word and Chrome, though sometimes additional programs, as well.
I'd like to get this behavior to stop if anyone has any idea about how?
Thanks in advance!
Hey there! I've never had this happen, but after a quick google search I saw that some other people were having issues with the same kind of thing happening with other programs, due to their power save settings?

Are you on a laptop?

If so, I would try doing this:

Open Control Panel and click on Power Options.
Open your active power plan, you’ll see Change plan settings option. Click Change plan settings next to your current power plan to open Edit Plan Settings window.
Click Change advanced power settings option. This will open Power Options dialog.
Expand Display and then expand Enable adaptive brightness. Change it to Off

Hope this helps!

Best wishes,

-Mac
maczook is offline   Reply With Quote
Old 08-14-2019, 11:16 PM   #3
Rednroll
Human being with feelings
 
Join Date: Jan 2006
Posts: 1,225
Default

Is this an external monitor or a laptop built in monitor?

I had a similar thing going on with my external Samsung Monitors. I looked through all the Windows display settings and found nothing. After hours of trouble shooting, I went into the actual display's menu where I found a picture setting called "Dynamic Contrast" which was turned on by default. Apparently, how this works is that the display will automatically adjust the contrast and brightness depending on what you are viewing. Mostly a Dark filled screen, caused the screen to look really dim. Mostly a white filled screen and things got really bright. Anyways, I'ld check if you have that within your display's menu settings.
Rednroll is offline   Reply With Quote
Old 08-15-2019, 06:56 AM   #4
dfuent1321
Human being with feelings
 
Join Date: Dec 2017
Location: Grand Rapids, Michigan
Posts: 22
Default

Thanks to both of you. I couldn't find adaptive brightness or any other such setting in Windows. But I found a website that showed how to disable adaptive brightness via the command prompt. The problem seems to be better. The screen still brightens a little when I start Reaper.
I'd really like to know why Reaper is the only program that causes this issue. But not knowing won't kill me--just result in a lingering irritation.
best,
David
dfuent1321 is offline   Reply With Quote
Old 08-19-2019, 06:04 AM   #5
Rednroll
Human being with feelings
 
Join Date: Jan 2006
Posts: 1,225
Default

Quote:
Originally Posted by dfuent1321 View Post
Thanks to both of you. I couldn't find adaptive brightness or any other such setting in Windows. But I found a website that showed how to disable adaptive brightness via the command prompt. The problem seems to be better. The screen still brightens a little when I start Reaper.
I'd really like to know why Reaper is the only program that causes this issue. But not knowing won't kill me--just result in a lingering irritation.
best,
David
Maybe it's the theme color you're using for Reaper? When the adaptive setting was turned on in my monitor settings, I didn't notice any problems until I was on web pages that were dark blue/black and then they seemed to get extra dark where I had trouble reading the web pages. Like you I started the search trying to find a setting in Windows to turn it off and didn't find anything.
Rednroll is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.