Old 05-18-2020, 12:13 AM   #521
Aymara
Human being with feelings
 
Aymara's Avatar
 
Join Date: Dec 2014
Location: Ruhr Area, Germany
Posts: 975
Default

Quote:
Originally Posted by TheM View Post
how it is possible that Windows still can control audio signal between Audio device and DAW?
ASIO drivers are usually only used in a DAW under Windows ... macOS is a different story, which I talked about in your quote above.

When I was still a Windows user, I had a Tascam interface, that came with 2 drivers, a normal audio driver for Windows sounds, Youtube, etc. and a second driver, the ASIO driver, that could only be chosen in a DAW. When I used the standard Tascam driver in a DAW, I had bad latency issues. Nevertheless it was possible to use both drivers in parallel, e.g. stopping Reaper's playback (ASIO driver) and starting a Youtube video.

It might be helpful, if you explain, what exactly is your problem with the ASIO driver you are using ... which audio interface, driver version, Windows version?
__________________
Greetings from Germany

Chris

Last edited by Aymara; 05-18-2020 at 12:19 AM.
Aymara is offline   Reply With Quote
Old 05-28-2020, 10:11 PM   #522
Sweet Wind
Human being with feelings
 
Sweet Wind's Avatar
 
Join Date: Dec 2015
Posts: 5
Default

Zoom U-24 works fine in Reaper. I'm in Windows 10.
Sweet Wind is offline   Reply With Quote
Old 06-17-2020, 05:34 PM   #523
Tom Williams
Human being with feelings
 
Join Date: Apr 2020
Posts: 6
Default Behringer XR-18

I hope this isn't unnecessarily redundant.

I know that it was already posted as working, but I figured I'd clarify: with Behringer's Windows 10 ASIO driver, the XR-18 sends 18 channels / receives 18 channels via USB on Reaper 6. (ASIO 4 All did not work for me.)
Tom Williams is offline   Reply With Quote
Old 07-01-2020, 03:18 AM   #524
Yearofthegoat
Human being with feelings
 
Join Date: May 2020
Posts: 9
Default

Quote:
Originally Posted by Sweet Wind View Post
Zoom U-24 works fine in Reaper. I'm in Windows 10.
Yep. Win 10 here also and my Zoom U-44 interface works fine.

The Zoom H6 recorder also works fine in both Stereo and Multi-channel interface modes.
Yearofthegoat is offline   Reply With Quote
Old 07-06-2020, 10:44 AM   #525
Jens K
Human being with feelings
 
Join Date: Sep 2018
Location: Denmark
Posts: 5
Default

Zoom R24
8 in and 2 out, works fine as soundcard, and also as controller.
In order to make it work as a win daw interface, I downloaded a zoom asio driver at
Zoom’s software page, (asio 4 all only works with 2 ch)
Regards from Denmark

Last edited by Jens K; 07-06-2020 at 10:40 PM.
Jens K is offline   Reply With Quote
Old 07-17-2020, 10:51 PM   #526
hardplay
Human being with feelings
 
hardplay's Avatar
 
Join Date: Jun 2008
Location: South
Posts: 1,033
Default old TERRATEC Phase 88 Rack FW

Last month i bought for cheap an old but great TERRATEC Phase 88 Rack FW device, sounds much better than a lot of named garbage they sell these days!!


Works on:

Win XP
Win XP64
Win 7 32 bit
__________________
----------------------------------------------------------------------------
TUTORIAL:CONTROLLARE REAPER DA CELL/TABLET https://forum.cockos.com/showthread.php?t=207711
hardplay is offline   Reply With Quote
Old 07-18-2020, 12:11 AM   #527
pipelineaudio
Mortal
 
pipelineaudio's Avatar
 
Join Date: Jan 2006
Location: Wickenburg, Arizona
Posts: 13,712
Default

What ever happened to them? I heard they may have bought a gaming hardware company
pipelineaudio is offline   Reply With Quote
Old 09-20-2020, 02:47 PM   #528
Robert M
Human being with feelings
 
Join Date: Sep 2020
Posts: 1
Default Soundblaster Audigy SB0090 not working with Mixer

I'm using Reaper 5.0 & my EM-U1212m is starting to go so I picked up a Soundblaster Audigy SB0090. I ran the "In" to "In" & "Out" to "Out" set all up in Windows 8.1 "Sound Mixer" but no matter what I can't get it to work with my 12 channel "Analog Mixer" no matter what I set in "Reaper" for "Input" & "Output".

I downloaded the trail of the newest "Reaper" which has "Shared Loopback" & that works for streaming audio but my "Mic", "Guitar" ect. when armed in "Reaper" does not show any signal. I tried my "Onboard" sound & works prefect but has noise.

I know the KX Project 3552 drivers/mixer is just as confusing as the EM-U for routing (which in the new "Reaper" no longer shows "AUX L" & "AUX R") & I have no clue how to re-route the signal.

Anyone know why this won't give me signal?
Robert M is offline   Reply With Quote
Old 09-20-2020, 07:46 PM   #529
StrumminSteve
Human being with feelings
 
Join Date: Dec 2019
Location: Eastern shore Md, USA
Posts: 32
Default Roland Octo

Roland Octacapture 8ch..... with latest Asio4all...wrkn fine for my band recording needs.

Last edited by StrumminSteve; 09-20-2020 at 07:50 PM. Reason: Correction
StrumminSteve is offline   Reply With Quote
Old 10-03-2020, 07:31 AM   #530
pnbtones
Human being with feelings
 
pnbtones's Avatar
 
Join Date: Oct 2020
Location: UK
Posts: 1
Default

SSL2 interface - Windows 10 Stable

Installed Reaper on Mac Mini at work with 2 x AVID 16x16 Analogue with no issues either. yay
pnbtones is offline   Reply With Quote
Old 10-03-2020, 09:32 AM   #531
Steve36
Human being with feelings
 
Steve36's Avatar
 
Join Date: Dec 2009
Location: Geelong,Australia
Posts: 508
Default

Picked up an IK Multimedia 'irig PRO DUO I/O' to use as a portable rig with my ipad or phone. Have been using it with REAPER on Windows 10 pro x 64 as well.
Works great.

Steve
Steve36 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.