Old 06-27-2016, 04:33 PM   #1
petracco
Human being with feelings
 
Join Date: Aug 2009
Posts: 2
Default Adding USB controller (Korg Micro Key)

Got a Korg Micro Key controller - USB only. How do I hook it up?

I tried adding it as a MIDI device but it doesn't show.

Thanks!
petracco is offline   Reply With Quote
Old 06-28-2016, 12:02 AM   #2
noise_construct
Human being with feelings
 
Join Date: Nov 2015
Posts: 1,566
Default

1. plug it in

(2. install drivers if your system requires them, should be plug and play on most)

3. open REAPER > Preferences > Audio > MIDI Devices, you should see the Microkey in the list, r-click it and choose "Enable input".

OK yourself out of the prefs, and now your armed tracks should receive MIDI data from your keyboard.
noise_construct is offline   Reply With Quote
Old 07-04-2016, 08:41 AM   #3
petracco
Human being with feelings
 
Join Date: Aug 2009
Posts: 2
Default

Quote:
Originally Posted by noise_construct View Post
1. plug it in

(2. install drivers if your system requires them, should be plug and play on most)

3. open REAPER > Preferences > Audio > MIDI Devices, you should see the Microkey in the list, r-click it and choose "Enable input".

OK yourself out of the prefs, and now your armed tracks should receive MIDI data from your keyboard.
I had the drivers installed already. The transpose buttons light up and everything... But the controller still does nos show on the "MIDI Devices" list.
petracco is offline   Reply With Quote
Old 07-04-2016, 09:03 AM   #4
noise_construct
Human being with feelings
 
Join Date: Nov 2015
Posts: 1,566
Default

Hmm, and you've had it turned on before launching REAPER? Could you try it with some standalone VSTi or another DAW to see if it's a problem with the unit?
noise_construct is offline   Reply With Quote
Old 02-23-2021, 07:16 AM   #5
Frostdemon
Human being with feelings
 
Join Date: Feb 2021
Posts: 1
Default Microkey 25 doesnt how active in Reaper

Quote:
Originally Posted by noise_construct View Post
1. plug it in

(2. install drivers if your system requires them, should be plug and play on most)

3. open REAPER > Preferences > Audio > MIDI Devices, you should see the Microkey in the list, r-click it and choose "Enable input".

OK yourself out of the prefs, and now your armed tracks should receive MIDI data from your keyboard.
Hi,

I just boght a Microkey 25 and I'm having the same issue. However I checked already all the hints, videos etc. Still in reaper it is seen under MIDI section but only as inactive and I just can't make it active.

Any idea what to do?

Thank you
Frostdemon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.