Old 07-28-2011, 10:03 PM   #1
70srocker
Human being with feelings
 
Join Date: Jan 2010
Posts: 245
Default Problem with "Move Envelope Segment/Left Drag " 4.0 rc1

Ok, I'm having a problem with the Mouse Modifier - Move

Envelope Segment with Left Drag as Default. As you can see in

this video it takes 3 tries before it actually works right. Has to

be a bug, because I've never had a problem with it before. I

checked it on 32 and 64 bit versions on Windows 7 and 32 bit on

Vista and they all have the same problem. I've attached a

videocapture.

This started with version 4.0rc1

www.whiskeyprincessband.com/waveform1.gif

Last edited by 70srocker; 07-28-2011 at 10:43 PM.
70srocker is offline   Reply With Quote
Old 07-29-2011, 09:56 AM   #2
dasombre
Human being with feelings
 
dasombre's Avatar
 
Join Date: Dec 2009
Posts: 531
Default

Also just encountered this bug. The same fault behavior with enevelope lanes. I did make sure that "add edge point when moving env-segment" is checked.

Did not notice before RC1
dasombre is offline   Reply With Quote
Old 07-29-2011, 10:15 AM   #3
gofer
-blänk-
 
gofer's Avatar
 
Join Date: Jun 2008
Posts: 11,159
Default

Confirmed. It seems to only work correct when there is a point inside the time selection.
gofer is offline   Reply With Quote
Old 07-29-2011, 12:32 PM   #4
Mercado_Negro
Moderator
 
Mercado_Negro's Avatar
 
Join Date: Aug 2007
Location: Caracas, Venezuela
Posts: 8,259
Default

Quote:
Originally Posted by gofer View Post
Confirmed. It seems to only work correct when there is a point inside the time selection.
Yep, that's correct. I also reported it in the rc2 thread this morning.
__________________
Pressure is what turns coal into diamonds - Michael a.k.a. Runaway
Mercado_Negro is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.