Old 06-17-2019, 01:24 AM   #1
Milutin
Human being with feelings
 
Join Date: Apr 2019
Posts: 3
Default Problem with Softube plugins

After a serious PC crash I had to reinstall Windows 10 and my REAPER DAW. Everything went fine, I was able to recover all my project files and all third-party plugins I had used to create said projects.

Now here's my problem: REAPER managed to recognize and load all plugins except for the Softube plugins I acquired when I bought a Focusrite Scarlett audio interface.

Every time I try to load these Softube plugins, namely: Drawmer S73 Intelligent Master Processor, Saturation Knob, TSAR-1R Reverb and Tube Delay, REAPER crashes and refuses to load any project the above plugins are associated with so I have to uninstall them.

Before my PC crash, these plugins worked fine and became an essential part of my mixes.

Please help. What can I do to solve the problem?

Regards
Milutin



AsRock Z390 Taichi, Intel i7-9700k, GeForce RTX 2700, Corsair 2x8GB, Samsung SSD 970 EVO 1TB, Seagate Barracuda HDD 8TB, NZXT Kraken X62

Last edited by Milutin; 06-17-2019 at 02:44 AM.
Milutin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.