Old 04-09-2019, 12:51 AM   #1
pipelineaudio
Mortal
 
pipelineaudio's Avatar
 
Join Date: Jan 2006
Location: Wickenburg, Arizona
Posts: 13,445
Default Edges on peaks and waveforms for default 5 theme?

Any way to do this? Also I see on lots of themes that black edges don't seem to show up.

For instance in default a selected item can be very hard to read in time selection especially

Attached Images
File Type: png ouch.PNG (34.2 KB, 242 views)
__________________
REAPER Shirts are Back! - https://shop.spreadshirt.com/pipelineaudio/
pipelineaudio is offline   Reply With Quote
Old 04-09-2019, 02:31 AM   #2
cubic13
Human being with feelings
 
cubic13's Avatar
 
Join Date: Dec 2013
Location: Near Serre-Ponçon lake, french Alps
Posts: 831
Default

Normally, there are the following options for this in the Preferences>Appearance>Peaks/Waveforms panel :

- Antialiased peak and waveform drawing
- Draw edges on peak
- Draw edges on waveforms
- Draw edges on MIDI events

But, for a reason, the related options are greyed out, here. Wondering if this has something to do with the recent features released concerning theming (I have the 5.974 version installed, as portable).
__________________
DAW : i7-870|P7P55D-E|16 Gb|2 HDD 1 Tb|W7Pro SP1(64)|RME Fireface UCX + Behringer ADA8200
Soft : Reaper(64)|Cubase 5-6.5(64)|Emulator X3 & several other VSTis (2 bridged)...
Gear : VMK-188+|MPD32|ME30P|Korg 05R/W|Roland D110|Yamaha TX802|Pre-MIDI stuff...
cubic13 is offline   Reply With Quote
Old 04-09-2019, 11:38 AM   #3
pipelineaudio
Mortal
 
pipelineaudio's Avatar
 
Join Date: Jan 2006
Location: Wickenburg, Arizona
Posts: 13,445
Default

Ahh yeah, forgot to say those were greyed out on this theme
__________________
REAPER Shirts are Back! - https://shop.spreadshirt.com/pipelineaudio/
pipelineaudio is offline   Reply With Quote
Old 04-11-2019, 01:34 AM   #4
pipelineaudio
Mortal
 
pipelineaudio's Avatar
 
Join Date: Jan 2006
Location: Wickenburg, Arizona
Posts: 13,445
Default

So does anyone know how to ungrey out the switches here?
__________________
REAPER Shirts are Back! - https://shop.spreadshirt.com/pipelineaudio/
pipelineaudio is offline   Reply With Quote
Old 04-11-2019, 02:45 AM   #5
White Tie
Pixel Pusher
 
White Tie's Avatar
 
Join Date: Mar 2007
Location: Blighty
Posts: 2,563
Default

Unpack the theme (instructions in this sticky)

At the top of the rtconfig.txt file, find this line:
Code:
peaksedges 0
change it to:
Code:
; peaksedges 0
Save the rtconfig, refresh the theme, you will then be able to turn on the edges.

As you will see, this doesn't solve your problem. It looks like your noise threshold and/or variance are set high for the spectral peaks, I would suggest tweaking them to lower settings (View > Peak Display Settings)
__________________
The House of White Tie
White Tie is offline   Reply With Quote
Old 04-11-2019, 12:00 PM   #6
pipelineaudio
Mortal
 
pipelineaudio's Avatar
 
Join Date: Jan 2006
Location: Wickenburg, Arizona
Posts: 13,445
Default

Ahh thank you!

I will try that
__________________
REAPER Shirts are Back! - https://shop.spreadshirt.com/pipelineaudio/
pipelineaudio is offline   Reply With Quote
Old 04-11-2019, 12:10 PM   #7
Lokasenna
Human being with feelings
 
Lokasenna's Avatar
 
Join Date: Sep 2008
Location: Calgary, AB, Canada
Posts: 6,241
Default

Or use Nitpicky; that was one of the first changes I made.
Lokasenna is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.