Old 03-25-2019, 04:41 AM   #1
cjunekim
Human being with feelings
 
Join Date: Dec 2016
Posts: 146
Default MIDI note cut-off when playback?

Hello

I found an annoying issue with playback in Reaper. Steps to reproduce the issue:

1. make an empty track with a vsti as the only fx
2. set input to the midi device, arm the track and set the record monitor on
3. hit any key on the keyboard to hear the sound first
4. in the mean while, if you press spacebar to playback you can see/hear that the sound from the key is immediately cutoff

It seems like Reaper tries to reset MIDI inputs when starting to playback.

How do I turn it off? What I want is hear the note till the end even when I press playback in the middle of the note being played.

Any suggestions? (I want this in a live situation)

Last edited by cjunekim; 03-25-2019 at 04:51 AM.
cjunekim is offline   Reply With Quote
Old 03-25-2019, 05:25 AM   #2
cjunekim
Human being with feelings
 
Join Date: Dec 2016
Posts: 146
Default

This seems to be reported already. https://forum.cockos.com/showthread.php?t=215205

No clear solution yet. Sad.
cjunekim is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.