Old 07-01-2017, 01:02 PM   #1
Rosaria
Human being with feelings
 
Join Date: Apr 2016
Posts: 11
Default MIDI note triggers on every note-off (bug?)

Hello. I've run into this problem quite a lot and I'm unsure whether I'm at fault or if it's a bug.

When working with the piano roll, certain actions will cause the playback of midi notes on all midi-tracks containing vst/au plugins in the project to behave oddly. It will seemingly play back the note specified in the piano roll but trigger a note every time the drawn in note ends. The stuck note will vary, so I assume it has something to do with what note is active once the 'bug' takes place. As mentioned, it only seems to happen with tracks with an active vst/au plugin. It seemingly doesn't happen with, say, ReaSample.

The glitch seems to happen if I move around a midi track during playback, stop during midi playback or others alike, though it seems to happen at random times as well. Reopening the project fixes the issue, but it will happen again after a short while.

It's been happening during all the time I've been using Reaper. To my knowledge there has been no recent software installations or updates installed that might be interfering. I've got no midi-devices running that might interfere and it will happen whether or not I'm routing audio and midi through an external audio/midi interface or not.

I'm running version 5.311 on a 2012 Macbook Pro, running El Capitan.

Thank you.

Last edited by Rosaria; 07-01-2017 at 02:47 PM.
Rosaria is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.