Old 05-22-2015, 12:20 PM   #1
Snoopy20111
Human being with feelings
 
Snoopy20111's Avatar
 
Join Date: May 2015
Location: Texas
Posts: 10
Default Song sounds different after exporting from Reaper?

[Sorry I'm posting here with such a low post count, but I've been using Reaper for a year now and figure that rules me out of the "newbie" status. That said...]

I can't figure out what I'm doing wrong guys. It's driving me nuts.

I've got a project in stereo mixed exactly how I want it. It sounds good in Reaper. After listening back post-export though, it sounds stuffed, if you will, into the soundscape, and the levels are off. I'm using the exact same equipment (my laptop and AKG K550 headphones) in the exact same spot, so I can guarantee you it's not the same "it sounds bad on other speakers" problem. It's also likely not a resampling issue, as all of my tracks are 48khz, 24-bit, and I'm exporting the same.

What I've learned thus far:

-The problem exists regardless of whether I render or bounce the song. Both methods provide essentially the same results for me in this instance.

-Side-by-side tests with Reaper and either of my music players (VLC and Foobar) are different. The song sounds the same between either player, but Reaper's preview sounds much better.

-If I turn off master track effects, export it, and throw it back in the project with the phase inverted, there's still sound. Every track shows up to some degree, save for the bass. The drums, reverb, and vocals come through the most. This proves there's some difference between the output track and what Reaper's initially showing me.


[Edit: FIXED]

Quote:
Originally Posted by Snoopy20111 View Post
This is an ancient thread, but I stumbled across it again while looking for answers to the same issue. When I encountered it previously, I simply bit the bullet and did some guess and check, ie tweaking some stuff and exporting to see if it sounded decent. However, a whole two years later, I figured it out.

There are a few factors (at least, in my experience) that could potentially screw with your exported file:

1) Your sample rates and depths. Try to make this the sample rate of most of your recorded files, else you invoke the resampling kraken. Minor, but can have an effect.

2) Any funky plugins. I didn't personally run into this, but it's worth checking and is easy enough to turn off everything, export, and do a null test.

3) Panning parents. I still don't understand the background information here, but somehow if you have any parent tracks and they're not set to "dual pan," they act kinda weird.

4) Weird playback settings/effects in your playback software (iTunes, Windows Media Player, VLC, Foobar, whatever). Some have more issues than others, but these can sometimes effect playback when the file itself is identical to the playback within Reaper.

and what fixed it for me this time around...

5) Your computer may have system-wide playback effects of some kind! I imagine this is more of a thing you'd encounter with laptops, but I discovered that my Dell came with a Dell Audio management thing, which by default turned on its MaxxAudio Pro plugins. It messed with the playback in any software I used, while also passing the null test in Reaper. The reason why Reaper plays it back differently is that it forcibly takes over your audio device and won't let anything else touch it; thus Dell Audio couldn't get its grubby paws on my playback.
I'm sorry for resurrecting this thread in case this bumps it, but I needed to get some closure and put a set of answers out there for anybody who might run into this and try to Google it. To those people: hope this helped! Good luck!

Last edited by Snoopy20111; 03-20-2017 at 05:11 PM. Reason: Found the solution, made it easier for future google sleuths
Snoopy20111 is offline   Reply With Quote
Old 05-22-2015, 01:18 PM   #2
whiteaxxxe
Banned
 
Join Date: Jul 2014
Location: United States of Europe, Germany, M÷nchengladbach
Posts: 2,047
Default

I assume that problem is new and all you did in the last year worked out fine? meaning: normal?

have you changed anything in the last week? in preferences maybe? I ask, because I just had today something changed in the preferences, what I thought was not sooo important (hahahaha ... ) and it appeared to have massive consequences in doing things in the hidden that I wasnt aware of, and these things screwed up my complete arrangement. thanks to undo I could solve the problem and am now aware of: there is nothing unimportant in preferences.

so, can it be, that something in the hidden alters the sound of your renders?
whiteaxxxe is offline   Reply With Quote
Old 05-22-2015, 02:46 PM   #3
Snoopy20111
Human being with feelings
 
Snoopy20111's Avatar
 
Join Date: May 2015
Location: Texas
Posts: 10
Default

Quote:
Originally Posted by whiteaxxxe View Post
I assume that problem is new and all you did in the last year worked out fine? meaning: normal?

have you changed anything in the last week? in preferences maybe? I ask, because I just had today something changed in the preferences, what I thought was not sooo important (hahahaha ... ) and it appeared to have massive consequences in doing things in the hidden that I wasnt aware of, and these things screwed up my complete arrangement. thanks to undo I could solve the problem and am now aware of: there is nothing unimportant in preferences.

so, can it be, that something in the hidden alters the sound of your renders?
Oh yes, preferences can make or break an experience! Sorry to hear about your venture, but at least nothing was permanently affected.

None of my preferences have changed to the best of my knowledge. I suspect this has been an ongoing problem, but it either didn't make itself as pronounced before or I blamed it on something else.

Going through the preferences, I can't find anything that I think could be causing this issue. The closest contender is "Allow anticipative FX processing when Rendering," but if bouncing turns the same results then it's a moot point. I saw another thread where something was up with their routing, as in some tracks weren't going to the master output. Pulling up the Routing Matrix, nothing seems out of place.
Snoopy20111 is offline   Reply With Quote
Old 05-23-2015, 08:23 AM   #4
jsaras
Human being with feelings
 
Join Date: Nov 2010
Location: California
Posts: 115
Default

I had the same issue. It was due to the type of panning law(s) I was using. I use now use one of the -3dB options for the individual tracks. If the tracks are sent to a bus, use the default panning on the bus.
jsaras is offline   Reply With Quote
Old 05-23-2015, 09:09 AM   #5
serr
Human being with feelings
 
Join Date: Sep 2010
Posts: 8,268
Default

Quote:
Originally Posted by Snoopy20111 View Post
-If I turn off master track effects, export it, and throw it back in the project with the phase inverted, there's still sound. Every track shows up to some degree, save for the bass. The drums, reverb, and vocals come through the most. This proves there's some difference between the output track and what Reaper's initially showing me.
Sounds like you have a routing mistake somewhere. One or more tracks are not routed to the master mix bus you are rendering from but are instead routed directly to the Reaper master track or other track with a direct hardware output. So... you hear them monitoring the mix in the project but they are missing from the render because they were not routed to the master mix bus track you selected to render.
serr is offline   Reply With Quote
Old 05-23-2015, 12:09 PM   #6
clepsydrae
Human being with feelings
 
clepsydrae's Avatar
 
Join Date: Nov 2011
Posts: 2,421
Default

Quote:
Originally Posted by Snoopy20111 View Post
The closest contender is "Allow anticipative FX processing when Rendering," but if bouncing turns the same results then it's a moot point.
Bouncing is a form of rendering, so I wouldn't make that assumption... I'm not saying the pref does or doesn't apply, just that it might.

Quote:
Originally Posted by serr View Post
Sounds like you have a routing mistake somewhere.
Yeah, I'd check that out.

Also make sure there is nothing in Reaper's monitoring FX chain: View -> Monitoring FX

Could also be a buggy plugin that is not rendering properly. You could try an online render (in the "Options" section of the Render dialog change 'Full-speed Offline' to one of the other options, like 'Online Render'.)

You should also post a couple sample files so we can hear the differences.

You could also post the .RPP file for us to check out (audio files unnecessary) just to see if there's weird routing happening.
clepsydrae is offline   Reply With Quote
Old 05-23-2015, 10:25 PM   #7
Snoopy20111
Human being with feelings
 
Snoopy20111's Avatar
 
Join Date: May 2015
Location: Texas
Posts: 10
Default

Quote:
Originally Posted by jsaras View Post
I had the same issue. It was due to the type of panning law(s) I was using. I use now use one of the -3dB options for the individual tracks. If the tracks are sent to a bus, use the default panning on the bus.
The panning is actually coming through just fine. I don't think this is the problem, and tests have show me no difference, but I'll probably do this in the future to ward off potential problems in the future.

Quote:
Originally Posted by serr View Post
Sounds like you have a routing mistake somewhere. One or more tracks are not routed to the master mix bus you are rendering from but are instead routed directly to the Reaper master track or other track with a direct hardware output. So... you hear them monitoring the mix in the project but they are missing from the render because they were not routed to the master mix bus track you selected to render.
Quote:
Originally Posted by clepsydrae View Post
Bouncing is a form of rendering, so I wouldn't make that assumption... I'm not saying the pref does or doesn't apply, just that it might.

Also make sure there is nothing in Reaper's monitoring FX chain: View -> Monitoring FX

Could also be a buggy plugin that is not rendering properly. You could try an online render (in the "Options" section of the Render dialog change 'Full-speed Offline' to one of the other options, like 'Online Render'.)

You should also post a couple sample files so we can hear the differences.

You could also post the .RPP file for us to check out (audio files unnecessary) just to see if there's weird routing happening.
I'm still not seeing my routing problem, but I'll link the .RPP file. Hopefully my mistake is easily visible. No monitoring FX in place, and online render returned exactly the same result as full-speed offline. It sounded fine during the online's playback, but then playing the resulting WAV the issues persisted.

The problem with posting sample files is that getting them out properly is the problem in the first place. Attempts to record my plain old audio out causes those programs to crash. The best I can do is the rendered out version and the phase-inverted render + playback version.

RPP File:
https://db.tt/Jdr4LqPS

Render:
https://db.tt/a1oIgVx9

Render+Phase Inverted
https://db.tt/sIG2xBT6
Snoopy20111 is offline   Reply With Quote
Old 05-24-2015, 02:22 AM   #8
bladerunner
Human being with feelings
 
bladerunner's Avatar
 
Join Date: Sep 2007
Location: Kent, UK
Posts: 4,779
Default

Quote:
Originally Posted by clepsydrae View Post
Could also be a buggy plugin that is not rendering properly.
That's what springs to mind too. I've come across the odd plugin that gives different results on rendering/bouncing (2 words for the same thing).
bladerunner is offline   Reply With Quote
Old 05-24-2015, 02:58 AM   #9
clepsydrae
Human being with feelings
 
clepsydrae's Avatar
 
Join Date: Nov 2011
Posts: 2,421
Default

Quote:
Originally Posted by Snoopy20111 View Post
I'm still not seeing my routing problem, but I'll link the .RPP file.
Yeah, looks fine to me. Except one note: the pan law for the master track is "Reaper 3.x balance (deprecated)" -- not sure if that might relate to the render not nulling. Maybe change it back to the default and check?

I'd also be curious to see what you have in the Project Settings -> Advanced tab under "Pan law/mode".

Quote:
online render returned exactly the same result as full-speed offline. It sounded fine during the online's playback, but then playing the resulting WAV the issues persisted.
That's really weird...

I think that next I would start a process of elimination on the plugins; e.g. disable all of them, see if the render is different from playback. If not, start enabling in groups until you see a difference, see if you can narrow it down, etc. But the fact that the online render sounds fine and the online rendered file does not... i'm not sure what to make of that.

On a super long shot you could try a "portable install" of reaper and rendering from there (you'd have to configure the VST path), just in case there is some preferences factor playing in to it, but I'd be surprised if that made a difference.
clepsydrae is offline   Reply With Quote
Old 05-24-2015, 06:30 AM   #10
MikComposer
Human being with feelings
 
MikComposer's Avatar
 
Join Date: May 2012
Location: Brighton
Posts: 1,988
Default

I noticed that too, long long time ago. My solution was to bounce the track.

I hear difference in how fx sound at different khz settings. At 44.1 they sound muffled. At 96khz they sound sharp. I clearly hear the difference.
However, another thing is listening to tracks on win player. There seams to be build in compression! I compared with winamp and the difference is there. In win player, on louder parts my loud tracks would suddenly get quiet for a moment. It's all bizarre.
__________________
My Royalty Free Music library
MikComposer is offline   Reply With Quote
Old 05-24-2015, 09:34 AM   #11
gv.lazcano
Human being with feelings
 
gv.lazcano's Avatar
 
Join Date: Nov 2012
Location: Chile
Posts: 122
Default

Quote:
Originally Posted by MikComposer View Post
I noticed that too, long long time ago. My solution was to bounce the track.

I hear difference in how fx sound at different khz settings. At 44.1 they sound muffled. At 96khz they sound sharp. I clearly hear the difference.
However, another thing is listening to tracks on win player. There seams to be build in compression! I compared with winamp and the difference is there. In win player, on louder parts my loud tracks would suddenly get quiet for a moment. It's all bizarre.
This. At least for auditing and general use I prefer Foobar. As clean and bloat free as it gets, and as customizable as Reaper.
gv.lazcano is offline   Reply With Quote
Old 05-24-2015, 09:52 AM   #12
VinodXAgent
Human being with feelings
 
Join Date: Nov 2013
Location: Hamburg
Posts: 748
Default

Dear OP,
rendering to mp3? Check your "render Settings".
Quote:
RENDER_FILE "C:\Users\Logan\Dropbox\Public\Music\Something Else_Early.mp3" RENDER_FMT 0 2 44100 RENDER_1X 0 RENDER_RANGE 2 0 0 RENDER_RESAMPLE 3 0 1 RENDER_ADDTOPROJ 0 RENDER_STEMS 0 RENDER_DITHER 0
VinodXAgent is offline   Reply With Quote
Old 05-24-2015, 03:38 PM   #13
Snoopy20111
Human being with feelings
 
Snoopy20111's Avatar
 
Join Date: May 2015
Location: Texas
Posts: 10
Default

Quote:
Originally Posted by clepsydrae View Post
Yeah, looks fine to me. Except one note: the pan law for the master track is "Reaper 3.x balance (deprecated)" -- not sure if that might relate to the render not nulling. Maybe change it back to the default and check?

I'd also be curious to see what you have in the Project Settings -> Advanced tab under "Pan law/mode".

I think that next I would start a process of elimination on the plugins; e.g. disable all of them, see if the render is different from playback. If not, start enabling in groups until you see a difference, see if you can narrow it down, etc. But the fact that the online render sounds fine and the online rendered file does not... i'm not sure what to make of that.

On a super long shot you could try a "portable install" of reaper and rendering from there (you'd have to configure the VST path), just in case there is some preferences factor playing in to it, but I'd be surprised if that made a difference.
I'll check if the Master track's panning law changes anything, as well as the Project Pan law. One of the plugins may be the problem as you've said, but no idea if it'll change a lot. Thank you.

Quote:
Originally Posted by MikComposer View Post
I noticed that too, long long time ago. My solution was to bounce the track.

I hear difference in how fx sound at different khz settings. At 44.1 they sound muffled. At 96khz they sound sharp. I clearly hear the difference.
However, another thing is listening to tracks on win player. There seems to be build in compression! I compared with winamp and the difference is there. In win player, on louder parts my loud tracks would suddenly get quiet for a moment. It's all bizarre.
Quote:
Originally Posted by gv.lazcano View Post
This. At least for auditing and general use I prefer Foobar. As clean and bloat free as it gets, and as customizable as Reaper.
It definitely is. Playback of audio files seems like such a (relatively) easy task for a computer, but yet different programs do such crazy different things. I should note though that I use VLC and Clementine, and also tested the file with Foobar, all to the exact same results. Bouncing the track brought a recording that sounded exactly the same (or nearly enough) to a regular render that it didn't particularly matter. The sample rate may have something to do with the problem, I'll look into that as well.

Quote:
Originally Posted by VinodXAgent View Post
Dear OP,
rendering to mp3? Check your "render Settings".
I must've copied the RPP file right after rendering out an mp3. I only did that once to listen back on other devices and test it, and rendering to WAV and FLAC retain the same issue, so writing to a lossy file type is not the problem.
Snoopy20111 is offline   Reply With Quote
Old 05-27-2015, 02:51 PM   #14
jsaras
Human being with feelings
 
Join Date: Nov 2010
Location: California
Posts: 115
Default

Quote:
Originally Posted by Snoopy20111 View Post
[Sorry I'm posting here with such a low post count, but
If I turn off master track effects, export it, and throw it back in the project with the phase inverted, there's still sound. Every track shows up to some degree, save for the bass. The drums, reverb, and vocals come through the most. This proves there's some difference between the output track and what Reaper's initially showing me.
Another thing to consider is that reverbs with modulation will never render the tail exactly the same twice, so it will always mess up a null test.
jsaras is offline   Reply With Quote
Old 05-27-2015, 10:49 PM   #15
EricM
Human being with feelings
 
EricM's Avatar
 
Join Date: Jul 2009
Location: Ljubljana, Slovenia
Posts: 3,801
Default

I've experienced a similar output difference once, didn't find a solution
so I've rendered out the digital stream directly. The OP in this thread
however claims that it was a sample rate mismatch issue in his case:

http://forum.cockos.com/showthread.php?t=152051

e
__________________
Shoelace 4 Theme | SoundCloud/erXon
EricM is offline   Reply With Quote
Old 06-10-2015, 05:12 AM   #16
amin
Human being with feelings
 
amin's Avatar
 
Join Date: Sep 2008
Location: Tel Aviv
Posts: 15
Default Possible solution to riddle

I've had a somewhat similar spooky experience driving me nuts - levels of certain channels are rendered very differenty than they sound while playing. Not a subtle effect, too - definitely NOT a resolution or encoder issue, but a very loud difference, embarrassing and depressing if you discover it the morning after a late night session. Depending on how I use Reaper's channels, this abnormal effect might be experiences as excessive levels or unexpected tonal content. But it was spooky either way - I create the mix, make some adjustments, render - and the rendered version is very different.

I've seen several descriptions in the archives that MIGHT be related to the same issue, so I thought I'd share. As it were, in my case, it was more a user workflow issue, not a processing algo issue, and maybe a UI issue.

I like to draw volume envelopes when I mix, but I hate creating points with the mouse (shift-click-shift-click-shift-click-shift-click-drag. I discovered that in Reaper, I can do this: select a time range; adjust the volume envelope slider (drag-drop-drag). Points created, adjustment done! An additional benefit - when you select the range you can loop it. Great for finding the optimal level for an instrument folder for a specific break or verse.

However, rendering at the end of a long session, I didn't realize (duh) that while using the volume envelope slider as above, as a level paint brush if you will, the same slider will still be adjusting the overall effect the volume envelope has on the mix (right?). So going from local adjustments to render was wrong - I was actually messing with the envelope slider for the whole track.

Why is that so? Are there more options involved with the use of the volume envelope slider I should be aware of? Is there an SWS trick for this?
amin is offline   Reply With Quote
Old 06-10-2015, 05:26 AM   #17
EricM
Human being with feelings
 
EricM's Avatar
 
Join Date: Jul 2009
Location: Ljubljana, Slovenia
Posts: 3,801
Default

@amin

What you are describing is a normal behavior of "trim/read" automation
mode in reaper, where volume is controlled by an envelope with independant
envelope-fader, while track volume fader acts as a master (constant) gain,
aka envelope trim fader.

In any case, this does not explain the difference between playback and render output.

e
__________________
Shoelace 4 Theme | SoundCloud/erXon
EricM is offline   Reply With Quote
Old 06-26-2015, 12:02 PM   #18
Cyclerider
Human being with feelings
 
Join Date: Dec 2014
Posts: 21
Default I'm having similar problems

I'm also noticing that my rendered files sound very different from how the song sounds in Reaper. I've also tried bouncing out a 32-bit wav file and importing back into a track. There is a reduction in volume but all the tracks still come through.

If I render the song twice, using exactly the same settings, then import those two files into a project and reverse phase on one of them, it's all silent except some of VSTi tracks still come through loud and clear. Guess they render differently each time.

I also have a place where the vocal pans back and forth. Sounds great in Reaper playback but totally missing from rendered mp3 or wav files. I'm pretty new at this and from reading these posts, seems like I need to look at my routing (most tracks route to an FX bus) and panning laws, which as far as I know I never changed. It seems that the default should be that it renders properly rather than removing it.

But it is enough to make you go nuts when you can't get a rendered version that sounds like your mix in Reaper. :-(
Cyclerider is offline   Reply With Quote
Old 06-26-2015, 01:02 PM   #19
kirk1701
Human being with feelings
 
kirk1701's Avatar
 
Join Date: May 2015
Location: Ontario
Posts: 859
Default

Quote:
Originally Posted by serr View Post
Sounds like you have a routing mistake somewhere. One or more tracks are not routed to the master mix bus you are rendering from but are instead routed directly to the Reaper master track or other track with a direct hardware output. So... you hear them monitoring the mix in the project but they are missing from the render because they were not routed to the master mix bus track you selected to render.
What's the difference between the master mix bus and the Reaper master track? This seems important. I always assumed everything had to go through the master in the MCP.
__________________
"I've never trusted Klingons and I never will. I can never forgive them for the death of my boy."
kirk1701 is offline   Reply With Quote
Old 06-26-2015, 04:36 PM   #20
clepsydrae
Human being with feelings
 
clepsydrae's Avatar
 
Join Date: Nov 2011
Posts: 2,421
Default

Quote:
Originally Posted by Cyclerider View Post
I also have a place where the vocal pans back and forth. Sounds great in Reaper playback but totally missing from rendered mp3 or wav files.
As always with this stuff, start narrowing things down, eliminating variables, and see if you can reproduce it with just one track and the panning issue (are you using automation or a plugin to do that?) If you get it to a simplest-possible RPP file and upload it, others can check it out. And try it with a "portable install" (install reaper again, but choose "portable install", and pick a folder; this creates an all-contained "sandboxed" install that has nothing to do with your usual install; useful for testing stuff with a virgin environment).

Quote:
I'm pretty new at this and from reading these posts, seems like I need to look at my routing (most tracks route to an FX bus) and panning laws, which as far as I know I never changed. It seems that the default should be that it renders properly rather than removing it.
That certainly is the default, and if anyone is experiencing otherwise there is very likely some other explanation (i.e. PEBCAK, or a buggy plugin). It's always possible that there is an unusual bug revealing itself, of course, but it's less likely.
clepsydrae is offline   Reply With Quote
Old 03-20-2017, 05:07 PM   #21
Snoopy20111
Human being with feelings
 
Snoopy20111's Avatar
 
Join Date: May 2015
Location: Texas
Posts: 10
Default The fix

This is an ancient thread, but I stumbled across it again while looking for answers to the same issue. When I encountered it previously, I simply bit the bullet and did some guess and check, ie tweaking some stuff and exporting to see if it sounded decent. However, a whole two years later, I figured it out.

There are a few factors (at least, in my experience) that could potentially screw with your exported file:

1) Your sample rates and depths. Try to make this the sample rate of most of your recorded files, else you invoke the resampling kraken. Minor, but can have an effect.

2) Any funky plugins. I didn't personally run into this, but it's worth checking and is easy enough to turn off everything, export, and do a null test.

3) Panning parents. I still don't understand the background information here, but somehow if you have any parent tracks and they're not set to "dual pan," they act kinda weird.

4) Weird playback settings/effects in your playback software (iTunes, Windows Media Player, VLC, Foobar, whatever). Some have more issues than others, but these can sometimes effect playback when the file itself is identical to the playback within Reaper.

and what fixed it for me this time around...

5) Your computer may have system-wide playback effects of some kind! I imagine this is more of a thing you'd encounter with laptops, but I discovered that my Dell came with a Dell Audio management thing, which by default turned on its MaxxAudio Pro plugins. It messed with the playback in any software I used, while also passing the null test in Reaper. The reason why Reaper plays it back differently is that it forcibly takes over your audio device and won't let anything else touch it; thus Dell Audio couldn't get its grubby paws on my playback.


I'm sorry for resurrecting this thread in case this bumps it, but I needed to get some closure and put a set of answers out there for anybody who might run into this and try to Google it. To those people: hope this helped! Good luck!
Snoopy20111 is offline   Reply With Quote
Old 03-21-2017, 05:21 AM   #22
slooky
Human being with feelings
 
Join Date: Apr 2012
Posts: 123
Default

Quote:
Originally Posted by Snoopy20111 View Post

and what fixed it for me this time around...

5) Your computer may have system-wide playback effects of some kind! I imagine this is more of a thing you'd encounter with laptops, but I discovered that my Dell came with a Dell Audio management thing, which by default turned on its MaxxAudio Pro plugins. It messed with the playback in any software I used, while also passing the null test in Reaper. The reason why Reaper plays it back differently is that it forcibly takes over your audio device and won't let anything else touch it; thus Dell Audio couldn't get its grubby paws on my playback.


I'm sorry for resurrecting this thread in case this bumps it, but I needed to get some closure and put a set of answers out there for anybody who might run into this and try to Google it. To those people: hope this helped! Good luck!
I am not getting how you fixed it? Did you go into Dell audio management and disable?
slooky is offline   Reply With Quote
Old 08-10-2017, 03:25 PM   #23
Snoopy20111
Human being with feelings
 
Snoopy20111's Avatar
 
Join Date: May 2015
Location: Texas
Posts: 10
Default

Quote:
Originally Posted by slooky View Post
I am not getting how you fixed it? Did you go into Dell audio management and disable?
I'm sorry for another thread-reviving late response, but yes! Sort of. After a lot more experimentation, I discovered that when using WASAPI drivers instead of ASIO in Reaper, Dell Audio is still able to do its thing. Thus, by switching back and forth I am able to quickly check how it sounds and adjust accordingly. I didn't turn it completely off because in my general listening and use, I actually like how it makes everything sound. If my music really sounds that awful when using something that makes almost everything else sound better, maybe I need to make some changes.

If you don't want this sort of thing messing with your audio playback at all, you can go into the Dell Audio management section and turn it off.
Snoopy20111 is offline   Reply With Quote
Old 01-22-2019, 08:36 AM   #24
spoon
Human being with feelings
 
spoon's Avatar
 
Join Date: Jul 2007
Location: Chicago
Posts: 198
Default

Quote:
Originally Posted by Snoopy20111 View Post
I'm sorry for another thread-reviving late response, [SNIP]
That's what the forums are for...information archive.

Quote:
1) Your sample rates and depths. Try to make this the sample rate of most of your recorded files, else you invoke the resampling kraken. Minor, but can have an effect.

2) Any funky plugins. I didn't personally run into this, but it's worth checking and is easy enough to turn off everything, export, and do a null test.

3) Panning parents. I still don't understand the background information here, but somehow if you have any parent tracks and they're not set to "dual pan," they act kinda weird.

4) Weird playback settings/effects in your playback software (iTunes, Windows Media Player, VLC, Foobar, whatever). Some have more issues than others, but these can sometimes effect playback when the file itself is identical to the playback within Reaper.

5) Your computer may have system-wide playback effects of some kind! I imagine this is more of a thing you'd encounter with laptops, but I discovered that my Dell came with a Dell Audio management thing, which by default turned on its MaxxAudio Pro plugins. It messed with the playback in any software I used, while also passing the null test in Reaper. The reason why Reaper plays it back differently is that it forcibly takes over your audio device and won't let anything else touch it; thus Dell Audio couldn't get its grubby paws on my playback.
This is an excellent summary. This should be added to the Manual, IMHO.

I ran into a render issue where the amount of reverb from Verbiage was alot louder on the rendered 2-track than the Reaper project. Drove me nuts (and to the interwebs)....from Verbiage, even.

These were 32bit/44.1k wave files from Cubase. BUT the Reaper project was set at 88.2k. Changing the project to 44.1k solved my particular version of this translation gremlin.

Cheers,
D
__________________
"I drank what?!?" - Socrates
spoon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.