Old 10-06-2013, 07:37 AM   #1
asguard46
Human being with feelings
 
asguard46's Avatar
 
Join Date: Oct 2011
Posts: 14
Default Meter behaviour when playing audio (NO BUG)

My reaper is acting all strange and I can't figure out what is happening. If I click to play a track, the track meter starts before the audio. As an example. When I open Reacomp (or any other plugin) the meters are not in sync with the audio. The meter starts before the audio. I rolled back to an earlier version and it still does it and I reset to factory settings and it still does it. When I press stop the audio still plays on for a split second.

Also what has been happening lately is, when I solo a track and messed with a plugin and then unsolo the track then all the audio goes crazy and the box that shows the time display keeps going red as though my cpu can't handle it but when I mute the whole project and unmute, it stops. I thought it was my line6 ux1 interface at first but I tried cubase 6 through it and that was fine as was mixcraft 6 and adobe audition 3. So I plugged in my focusrite scarlett 2i4 box and tried that and the problem is still there. Is the meter delay suppose to happen on plugins please?

Thanks.
asguard46 is offline   Reply With Quote
Old 10-06-2013, 09:25 AM   #2
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 9,052
Default

Are you on latest Reaper version (4.53) ?

If not, update to latest version and see if it gets better, there are some fixes there regarding this..

And welcome to Reaper forums.
nofish is offline   Reply With Quote
Old 10-06-2013, 09:35 AM   #3
asguard46
Human being with feelings
 
asguard46's Avatar
 
Join Date: Oct 2011
Posts: 14
Default

Thanks for the reply. Yes. I updated a few hours ago. Just checked again and the audio seems in sync with the master fader meter now and my track meters but the meters on plugins are still not in sync with anything. I was trying it out on some snare hits. 2 quarter note hits on beat 2 and 4 at a tempo of 138. I stopped the audio directly on a beat of the snare and it played the next snare hit before it stopped. I am no expert at this mixing and recording and rely heavily on tutorials to understand compression and stuff but it is really hard to do the compression when the meters are jumping before the sound plays.
asguard46 is offline   Reply With Quote
Old 10-06-2013, 09:42 AM   #4
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 9,052
Default

Ok, so we can rule out at least that it's not due to an older version you're using.

Something else you could try (for hunting down the issue):

Go to Options -> Preferences -> Audio -> Buffering
and disable "Anticipative FX processing". (Ok/Apply)

Is the metering now more accurate ?
nofish is offline   Reply With Quote
Old 10-06-2013, 10:00 AM   #5
asguard46
Human being with feelings
 
asguard46's Avatar
 
Join Date: Oct 2011
Posts: 14
Default

Yes that seems much better Nofish. Thanks a lot
asguard46 is offline   Reply With Quote
Old 10-06-2013, 10:10 AM   #6
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 9,052
Default

That's good.
You're welcome.

I don't know if the behaviour you're seeing is due to technical limitation when anticipative processing is enabled or a bug.
nofish is offline   Reply With Quote
Old 10-12-2014, 08:16 AM   #7
viceverser
Human being with feelings
 
Join Date: Jan 2012
Posts: 18
Default I have this problem... I'm going crazy!!!!

I have this same problem... My track and master track meters are all significantly ahead when I press play... The playhead is fine, but the metering is atrocious. PLEASE help... I've spent hours looking at buffering, latency, EVERYTHING!!!
I'm afraid trying to problem solve I've probably cause a whole load of other issues in the process but I'm so desperate!!!
viceverser is offline   Reply With Quote
Old 06-14-2019, 07:45 PM   #8
Solomon
Human being with feelings
 
Solomon's Avatar
 
Join Date: Jan 2011
Location: Seattle, WA
Posts: 47
Default Me too.

I'd like the metering to be in sync with what I'm hearing. As it is now, the metering starts immediately when I hit "play", but the audio doesn't come until a large fraction of a second later.

Is there an option somewhere to delay the metering by exactly the same amount of time as the playback latency?

Solomon
Solomon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.