Old 08-03-2013, 02:30 AM   #1
BanzAndrey
Human being with feelings
 
Join Date: Aug 2013
Posts: 10
Default Gravação vindo milisegundo adiantada!

Olá! Tudo bem?
Bom, tenho um certo problema, que ao executar um instrumento na gravação, ele é gravado adiantado...
Explicando melhor para vocês sacarem, eu fiz um teste, gravei o audio do metrônomo saindo do fone de ouvido, a quantidade de adiantamento é mais ou menos a duração do som do metronômo, e acaba ocorrendo um certo "flan".
Alguém tem alguma sugestão?

Obrigado.
BanzAndrey is offline   Reply With Quote
Old 09-05-2013, 11:39 PM   #2
rauldipeas
Human being with feelings
 
rauldipeas's Avatar
 
Join Date: Oct 2008
Location: Sao Paulo - Brazil
Posts: 32
Default

Quote:
Originally Posted by BanzAndrey View Post
Olá! Tudo bem?
Bom, tenho um certo problema, que ao executar um instrumento na gravação, ele é gravado adiantado...
Explicando melhor para vocês sacarem, eu fiz um teste, gravei o audio do metrônomo saindo do fone de ouvido, a quantidade de adiantamento é mais ou menos a duração do som do metronômo, e acaba ocorrendo um certo "flan".
Alguém tem alguma sugestão?

Obrigado.
Tenho o mesmo problema há algum tempo, não é sempre, mas acontece às vezes, não sei porque e nem como resolver, sempre volto do 0 no projeto quando isso acontece.
__________________
rauldipeas.spaces.live.com
rauldipeas is offline   Reply With Quote
Old 09-09-2013, 03:32 PM   #3
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 510
Default

Vê o disk buffer nas preferências, já tive esse problema e corrigi alterando os valores. Gravo normalmente para um disco USB 2.0 externo (7400 rpm) e desde então nunca mais me aconteceu.
pepe44 is offline   Reply With Quote
Old 09-21-2013, 09:54 AM   #4
Bentonoise7
Human being with feelings
 
Join Date: Sep 2013
Posts: 2
Default

Quote:
Originally Posted by pepe44 View Post
Vê o disk buffer nas preferências, já tive esse problema e corrigi alterando os valores. Gravo normalmente para um disco USB 2.0 externo (7400 rpm) e desde então nunca mais me aconteceu.


Oi, estou com o mesmo problema. Quando gravo uma trilha com um instrumento vst, parece que a trilha fica um pouco adiantada (milisegundos), porém não sei qual a forma adequada para configurar o reaper de maneira a solucionar isso. Fui na aba "Options > Preferences > Audio > Buffering > Advanced disk I/O options"
tentei modificar os valores, sem sucesso. Alguém poderia ajudar?
Bentonoise7 is offline   Reply With Quote
Old 09-21-2013, 11:55 AM   #5
Bentonoise7
Human being with feelings
 
Join Date: Sep 2013
Posts: 2
Default

Problema resolvido:

Vá em audio> preferences> device: Selecione Asio.

o Driver da Asio resolve esse problema da gravação de vsts adiantado, porém o driver Asio não permite gravação input de um microfone ao vivo por exemplo, então se precisar gravar uma entrada externa, modifique outra vez o dispositivo (Device) de Asio para WASAPI (por exemplo), aí sim, dá pra usar 100% sem problemas!
Bentonoise7 is offline   Reply With Quote
Old 10-04-2013, 12:14 PM   #6
Juca
Human being with feelings
 
Join Date: Jan 2009
Location: Itajaí - Santa Catarina - Brasil
Posts: 421
Default

O driver ASIO permite sim a gravação de sinal externo, a não ser que sua interface de áudio não tenha suporte a ASIO. Mas neste caso, nem a gravação MIDI enviada para um instrumento virtual produziria som.
Se sua interface tem suporte a driver ASIO, talvez esteja faltando selecionar corretamente as entradas e saídas de sua interface, em Preferences (CTRL+P), Audio/Device, habilitando a caixa "Enable inputs" e selecionando a primeira e a última entrada e saída de sua interface em First e em Last, tanto em Input quanto em Output range.
Abraço.
Juca is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.