Old 07-29-2020, 09:47 AM   #1
Ehs
Human being with feelings
 
Join Date: Sep 2014
Location: cheltenham, uk
Posts: 14
Default v6.13 and UI scaling

Hi,
Thanks for reaper, I'd be lost without it.

I use a large monitor at 125% scaling.

In previous versions the mixer has worked at that size without me doing much other than turning 'Show FX inserts' and 'show sends' off to stop it making the slider a bit dumpy.

but since the v6.13 update the mixer doesn't seem to scale any more, and either I don't understand the Default_6.0 theme adjuster %ages or it is not working.

Note this affects the mixer & track control panel but the Envelopes section works just fine.
Ehs is offline   Reply With Quote
Old 07-29-2020, 10:04 AM   #2
White Tie
Pixel Pusher
 
White Tie's Avatar
 
Join Date: Mar 2007
Location: Blighty
Posts: 3,065
Default

The way it was working before was wrong, what you are seeing is the fix (it won't jump size until 134%). To get the larger size with your screen set to below that (125% in your case), go options > layouts and choose the 150% scales.
__________________
The House of White Tie
White Tie is offline   Reply With Quote
Old 07-30-2020, 08:23 AM   #3
Ehs
Human being with feelings
 
Join Date: Sep 2014
Location: cheltenham, uk
Posts: 14
Default

Ahh, I see, thanks.
It also seems like the defaults for when the Fx inserts and sends show are a little low, see screenshot.
Any idea how to change them without having to select each track one at a time?
Attached Images
File Type: png ReaperScreenShot.png (54.9 KB, 18 views)
Ehs is offline   Reply With Quote
Old 07-30-2020, 10:20 AM   #4
White Tie
Pixel Pusher
 
White Tie's Avatar
 
Join Date: Mar 2007
Location: Blighty
Posts: 3,065
Default

First things first, are you aware you can stretch that whole area?

__________________
The House of White Tie
White Tie is offline   Reply With Quote
Old 07-30-2020, 12:17 PM   #5
Ehs
Human being with feelings
 
Join Date: Sep 2014
Location: cheltenham, uk
Posts: 14
Default

Hi and thanks for sticking with this.

I am aware of resizing all of it, my issue is that I guess I'd like the meters a little longer before it jumps to show the other controls.

Longer faders have a bit more acuracy but I don't mind clicking FX / Route to get to the other gubbings.

The video you kindly sent me looks like the UI when at 100% ?

When you are at 150% it seems the jump happens when the faders are relatively shorter.
Perhaps I'm just being ovely particular, I can of course go to the Extended Mixer Controls under the Default Theme Adjuster and turn off Show FX inserts, etc... but I thought I'd ask

Dave
Ehs is offline   Reply With Quote
Old 07-30-2020, 02:39 PM   #6
White Tie
Pixel Pusher
 
White Tie's Avatar
 
Join Date: Mar 2007
Location: Blighty
Posts: 3,065
Default

Reaper itself decides what proportion of the height to give to the 'extended mixer' (the inserts, sends, parameters) and there is a certain unpredictability to that which one day I should really investigate more scientifically. But for now, second thing, do you know you can do this (ctrl+drag)? :

__________________
The House of White Tie
White Tie is offline   Reply With Quote
Old 08-01-2020, 09:07 AM   #7
Ehs
Human being with feelings
 
Join Date: Sep 2014
Location: cheltenham, uk
Posts: 14
Default

re: ctrl +drag
That's brilliant, thankyou!

Dave
Ehs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.