Old 10-19-2021, 12:58 PM   #1
james0tucson
Human being with feelings
 
Join Date: Nov 2008
Posts: 11
Default Mouse double click zeros fader

Apologies if this is a FAQ but I can't find it.
Lately when I go to do a tiny nudge to a fader, I accidentally double click and the fader goes to zero. I have a lot of headroom and this is sometimes crazy loud. I think I just want to disable that double click action, at least for the master fader. It might also be useful if I could set the level for double click to something other than zero.

Going from my standard level to zero is, like, literally dangerous. So I've resorted to putting a limiter on my master track and managing it that way, but really wish I could make double click more useful and safer somehow.
james0tucson is offline   Reply With Quote
Old 10-19-2021, 01:32 PM   #2
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 6,726
Default

I don't think you can change that, double-clicking to set the fader to zero has always been that way. What you can do is set Reaper to auto mute when the master goes over something, I have it set at +6 dB. This setting is in the preferences.
__________________
// MVHMF
I never always did the right thing, but all I did wasn't wrong...
Fabian is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.