Old 08-30-2016, 07:34 AM   #1
357mag
Human being with feelings
 
Join Date: Nov 2007
Posts: 638
Default Movin' On

I can't even find a midi file for the song Movin' On by Bad Company. This was a hit song of their debut album in the seventies. I can't find a Guitar Pro file either for the song so I can't even think about making my own backing track.

Why does the internet suck so bad?

If anyone can post a link to this song preferably a freebie, please do so.

I can't find much of anything on the internet.
357mag is offline   Reply With Quote
Old 08-30-2016, 09:11 AM   #2
VinodXAgent
Human being with feelings
 
Join Date: Nov 2013
Location: Hamburg
Posts: 748
Default PM'ed you.

PM'ed you. Have Fun.
VinodXAgent is offline   Reply With Quote
Old 08-30-2016, 12:00 PM   #3
OPI
Human being with feelings
 
OPI's Avatar
 
Join Date: Nov 2014
Posts: 1,884
Default

You guys have the same # of posts.. creepy
OPI is offline   Reply With Quote
Old 08-30-2016, 01:43 PM   #4
357mag
Human being with feelings
 
Join Date: Nov 2007
Posts: 638
Default

I opened the file in Reaper but I only got 32 seconds of bass and drums. And there are a whole bunch of other files which mean nothing.

If I could get the entire song with just the bass part and the drum part that's all I would need. Of course then I would have to find a VST that made both the drum part and the bass part sound good.
357mag is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.