Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for macOS X

Reply
 
Thread Tools Display Modes
Old 01-25-2018, 05:52 PM   #1
Warrior
Human being with feelings
 
Warrior's Avatar
 
Join Date: Aug 2011
Location: Southeast Michigan
Posts: 260
Default Crackling Sound During Record Arm, Record and Playback

I'm hearing a little bit of crackle when I have even just one track on a session. I hear it when the track is record armed, recording and during playback.

No plugins, etc... just a guitar (Axe-FX direct via USB).

Source, Reaper and Interface (Focusrite Saffire Pro 24 DSP) set to 48Hz.

Changing "Request Block Size" doesn't change it.

Any ideas?
__________________
Reaper 6.13/64 - Audient iD14 Interface-Mac Mini 2.3Ghz i7, 16GB RAM 256GB SSD (OS,apps) & 1TB HDD (data), OS X 10.14.6 - Macbook Pro 2.2Ghz i7, 4 GB RAM, 256GB SSD (OS,apps) OS X 10.13.6 - Presonus Faderport
Warrior is offline   Reply With Quote
Old 01-25-2018, 08:20 PM   #2
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,336
Default

Have you taken the guitar and the cable out of the equation?
dug dog is online now   Reply With Quote
Old 01-26-2018, 06:27 AM   #3
Warrior
Human being with feelings
 
Warrior's Avatar
 
Join Date: Aug 2011
Location: Southeast Michigan
Posts: 260
Default

Quote:
Originally Posted by dug dog View Post
Have you taken the guitar and the cable out of the equation?
Will test tonight.
__________________
Reaper 6.13/64 - Audient iD14 Interface-Mac Mini 2.3Ghz i7, 16GB RAM 256GB SSD (OS,apps) & 1TB HDD (data), OS X 10.14.6 - Macbook Pro 2.2Ghz i7, 4 GB RAM, 256GB SSD (OS,apps) OS X 10.13.6 - Presonus Faderport
Warrior is offline   Reply With Quote
Old 02-03-2018, 11:05 AM   #4
Warrior
Human being with feelings
 
Warrior's Avatar
 
Join Date: Aug 2011
Location: Southeast Michigan
Posts: 260
Default

I have found that I hear the crackling during recording and playback. However, when I rendered the recorded audio and played the MP3, I did not hear any crackling.

I also just changed my DAW interface to an Audient iD14. No difference.

1 track and no plugins.

Very confused.

I did use a different guitar, cables and still there.
__________________
Reaper 6.13/64 - Audient iD14 Interface-Mac Mini 2.3Ghz i7, 16GB RAM 256GB SSD (OS,apps) & 1TB HDD (data), OS X 10.14.6 - Macbook Pro 2.2Ghz i7, 4 GB RAM, 256GB SSD (OS,apps) OS X 10.13.6 - Presonus Faderport
Warrior is offline   Reply With Quote
Old 02-03-2018, 11:36 AM   #5
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,336
Default

Quote:
Originally Posted by Warrior View Post
Very confused.
Me too.
What happens if you record at 44.1 kHz instead of 48?
dug dog is online now   Reply With Quote
Old 02-03-2018, 12:11 PM   #6
Warrior
Human being with feelings
 
Warrior's Avatar
 
Join Date: Aug 2011
Location: Southeast Michigan
Posts: 260
Default

Quote:
Originally Posted by dug dog View Post
Me too.
What happens if you record at 44.1 kHz instead of 48?
Iíll try but donít think thatís it. Itís never done this before. Iím Recording my Ace-Fx direct to DAW via USB anddthat require 48 kHz. I did try Recording via analog but also at 48.
__________________
Reaper 6.13/64 - Audient iD14 Interface-Mac Mini 2.3Ghz i7, 16GB RAM 256GB SSD (OS,apps) & 1TB HDD (data), OS X 10.14.6 - Macbook Pro 2.2Ghz i7, 4 GB RAM, 256GB SSD (OS,apps) OS X 10.13.6 - Presonus Faderport
Warrior is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:22 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.