Old 01-07-2021, 05:28 AM   #1
bigtop
Human being with feelings
 
Join Date: Jul 2007
Posts: 832
Default Problem with Omnisphere

For some reason and just this morning, I cannot use Omnisphere due to the following message when I open my last Reaper project

"STEAM folder not found...would you like to locate it?"

However, when trying to do this, there are other messages such as "....is an invalid link" or "sorry, link creation failed"

Anyone else had this and what is the fix?

To my knowledge, I didn't change anything from last night when I shut down.
__________________
It's never too late and you only have to get lucky once.
bigtop is offline   Reply With Quote
Old 01-07-2021, 06:54 AM   #2
GameAudioRvlzzr
Human being with feelings
 
GameAudioRvlzzr's Avatar
 
Join Date: Apr 2016
Posts: 136
Default

Sorry i have no real recommendations, other than to contact support.
Have you checked you hard drive for errors? Hard drives fail all the time.

Good luck
GameAudioRvlzzr is offline   Reply With Quote
Old 01-07-2021, 07:34 AM   #3
bigtop
Human being with feelings
 
Join Date: Jul 2007
Posts: 832
Default

Thanks. I guess I'll have to. Hard disc ok.
__________________
It's never too late and you only have to get lucky once.
bigtop is offline   Reply With Quote
Old 01-14-2021, 04:09 AM   #4
bigtop
Human being with feelings
 
Join Date: Jul 2007
Posts: 832
Default Solved

For info;
I can't remember how I did it but the problem was that I had two folders called STEAM. One of them was around 45Gb so that was the real one but somehow the plugin could no longer be found as there were two possible file paths and Omnishpere couldn't decide which to use.

Deletion of the offending file solved the problem.

Thanks for the help and I'll try and be more careful next time.
__________________
It's never too late and you only have to get lucky once.
bigtop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.