Old 12-01-2017, 11:12 AM   #1
radiopoet
Human being with feelings
 
Join Date: Sep 2017
Posts: 15
Default .mp4a not working in Reaper 5.62?

My client prefers I send mixes in .mp4a, which has been working fine up until 5.62.

Is anyone else experiencing this? When I push the Render button, nothing happens. .mp3's work.

Any help is appreciated.
__________________
Mac Pro 4.1, 2x2.26 GHz Quad-Core Intel Zeon, 12 GB RAM, Samsung 850 EVO SSD for Mac OS system drive and audio production drive. Lynx AES16-e PCIe sound card, Lynx Aurora 16-VT AD/DA converter. Mac OS 10.10.5. http://www.radiopoet.com
radiopoet is offline   Reply With Quote
Old 12-01-2017, 12:56 PM   #2
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 673
Default

5.62 here and all OK, screenshot your export settings for better understanding and help here in the forum.
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Old 12-01-2017, 02:28 PM   #3
radiopoet
Human being with feelings
 
Join Date: Sep 2017
Posts: 15
Default Screenshot of Render window attempting .mp4a

I don't know how to just show the .jpeg, it's here as an attachment. One thing to add, I usually do a 1X render, not full speed, but it doesn't matter what I choose, it just won't work.
Attached Images
File Type: jpg mp4a attempt render.jpg (61.7 KB, 75 views)
__________________
Mac Pro 4.1, 2x2.26 GHz Quad-Core Intel Zeon, 12 GB RAM, Samsung 850 EVO SSD for Mac OS system drive and audio production drive. Lynx AES16-e PCIe sound card, Lynx Aurora 16-VT AD/DA converter. Mac OS 10.10.5. http://www.radiopoet.com
radiopoet is offline   Reply With Quote
Old 12-02-2017, 08:00 PM   #4
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 673
Default

Try dithering on master Bus ( use some Dither tools to 16 Bits or 24) and export in 44.1KHz 24 Bits and see if that works ok for AAC....no need for extreme HQ for AAC, it will loose information anyways..your could try 320 instead of 128..keeps more information.
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060

Last edited by pepe44; 12-02-2017 at 08:12 PM.
pepe44 is offline   Reply With Quote
Old 12-02-2017, 08:11 PM   #5
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 673
Default

Some important information you might read!

https://images.apple.com/itunes/mast...for_itunes.pdf
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Old 12-02-2017, 09:43 PM   #6
radiopoet
Human being with feelings
 
Join Date: Sep 2017
Posts: 15
Default Thanks Pepe

I appreciate your help here. I've tried 256 kb, but not 320- will do that and see. Thanks for the other info regarding AAC also. Sometimes I think my older computer simply doesn't wanna cooperate with everything current (Reaper, Mac OS, iTunes versions, etc.) that it has to cope with.

Like other guys who try to earn a living doing this, I'm waiting for the new Mac Pro to come out, and am hoping I don't have to sell a body part to afford it....
__________________
Mac Pro 4.1, 2x2.26 GHz Quad-Core Intel Zeon, 12 GB RAM, Samsung 850 EVO SSD for Mac OS system drive and audio production drive. Lynx AES16-e PCIe sound card, Lynx Aurora 16-VT AD/DA converter. Mac OS 10.10.5. http://www.radiopoet.com
radiopoet is offline   Reply With Quote
Old 12-03-2017, 05:39 AM   #7
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 673
Default

Mac is great but you can get a super PC for half price, same specs!I Think you should take a look before going mac.
I own mac and work professionally on mac for about 10 years, migrated to win 10 last year, great! nothing to complain.
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.