Old 03-12-2011, 06:10 AM   #1
sweetbutt
Human being with feelings
 
sweetbutt's Avatar
 
Join Date: Jan 2010
Location: earth
Posts: 273
Default "Save As" shortcut doesn't work

hey

donnow if this has been addressed already but on OSX version the keyboard shortcut for "Save As" doesn't work. if I press it nothing happens
I can "save as" only by clicking with the mouse on the menu
a little fix with the next update?
sweetbutt is offline   Reply With Quote
Old 03-12-2011, 06:14 AM   #2
Gloops
Human being with feelings
 
Gloops's Avatar
 
Join Date: Jun 2007
Location: France
Posts: 55
Default

En effet ça ne fonctionne pas lorsqu'il y a un accent ...
Par exemple (è,é,à,ù...)
Gloops is offline   Reply With Quote
Old 03-13-2011, 04:51 AM   #3
czarnekci
Human being with feelings
 
Join Date: Jun 2009
Location: Brussels
Posts: 78
Default

I have some problem with azerty keyboards too... If I assign CTRL+& for example, I can see in the assign window that reaper understand shift+2 ???
czarnekci is offline   Reply With Quote
Old 03-13-2011, 09:10 AM   #4
sweetbutt
Human being with feelings
 
sweetbutt's Avatar
 
Join Date: Jan 2010
Location: earth
Posts: 273
Default

we it should be option+command+S ..as default

yesterday I've found another one too but I can't remember

should I post such things in the bug section?
sweetbutt is offline   Reply With Quote
Old 04-01-2011, 01:26 AM   #5
czarnekci
Human being with feelings
 
Join Date: Jun 2009
Location: Brussels
Posts: 78
Default

hello,

Quote:
Originally Posted by czarnekci View Post
I have some problem with azerty keyboards too... If I assign CTRL+& for example, I can see in the assign window that reaper understand shift+2 ???
please, anyone have an idea for this?

I've got the same problem with all others &é"'(§è!çà) (under the numbers in azerty keyboards).
czarnekci is offline   Reply With Quote
Old 04-01-2011, 03:06 AM   #6
mrelwood
Human being with feelings
 
mrelwood's Avatar
 
Join Date: Nov 2006
Location: Finland
Posts: 1,358
Default

Save as shortcut is Cmd Shift S in other applications, but in Reaper it is Cmd Opt S. Just to be sure you noticed.

On the Finnish QWERTY MacBook Pro keyboard, the number keys are off by one, si 8 is interpreted as 9 and so on.
__________________
______Announcing__mrelwood plugins______
.. MacBook Pro 15" Late '13 .. Scarlett 6i6, Saffire Pro 24 DSP (+ADA8000) .. FCA610 .. EVE: SC207 .. Focal: Alpha 65, CMS 40, Listen Pro ..
mrelwood is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.