Old 11-05-2009, 05:03 PM   #41
whatsup
Human being with feelings
 
whatsup's Avatar
 
Join Date: Aug 2008
Posts: 1,144
Default

but one thing i found
when i rename my reaper.ini file
the red is gone
so i need to investigate that.
__________________
you can contack me on
whatsup@inn.co.il
whatsup is offline   Reply With Quote
Old 11-05-2009, 05:06 PM   #42
whatsup
Human being with feelings
 
whatsup's Avatar
 
Join Date: Aug 2008
Posts: 1,144
Default

i found it, i have a template file, that colour the grid with red,
i still don't know how and why.
__________________
you can contack me on
whatsup@inn.co.il
whatsup is offline   Reply With Quote
Old 11-05-2009, 05:12 PM   #43
jefe
Human being with feelings
 
Join Date: Feb 2008
Posts: 99
Default

A question, Unox-
From the thread about White Tie's new Blended theme:
"New item property images have been added in Reaper 3.13, extract these buttons into the appropriate image folder of the theme"
Do these new buttons in 3.13 effect the LedFest theme?
__________________
Intel Core 2 quad Q6600 2.4 GHz, Intel P35, 2 GB RAM, Win XP Pro, Frontier Design WaveCenter PCI soundcard, Radeon HD 2400 Pro graphics card, Reaper
jefe is offline   Reply With Quote
Old 11-05-2009, 05:20 PM   #44
whatsup
Human being with feelings
 
whatsup's Avatar
 
Join Date: Aug 2008
Posts: 1,144
Default

Unox i was mistaken.
my template file set the Grid to 1/4
so even if i delete reaper.ini
restart REAPER, select your theme, set the Grid to 1/4
the red (in between beats) returns.
__________________
you can contack me on
whatsup@inn.co.il
whatsup is offline   Reply With Quote
Old 11-05-2009, 05:44 PM   #45
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by whatsup View Post
Unox i was mistaken.
my template file set the Grid to 1/4
so even if i delete reaper.ini
restart REAPER, select your theme, set the Grid to 1/4
the red (in between beats) returns.
I think I found something:



As you can see from the screenshot I don't have 'in between beats' activated, but gave it -just for starters- a dark-orange color in the prefs. First I'll figure out how to activate the inbetweenbeats, and change it to something grey'ish, and upload that.

(were is that $#!@ preference.. )
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 05:47 PM   #46
whatsup
Human being with feelings
 
whatsup's Avatar
 
Join Date: Aug 2008
Posts: 1,144
Default

Quote:
Originally Posted by Unox View Post
I think I found something:



As you can see from the screenshot I don't have 'in between beats' activated, but gave it -just for starters- a dark-orange color in the prefs. First I'll figure out how to activate the inbetweenbeats, and change it to something grey'ish, and upload that.

(were is that $#!@ preference.. )
to tell the true, i was sure you understand me from the begining,
when i told you about this line in the theme file.

EDIT: you activate them, by right click on the grid tool bar button - set to 1/4
__________________
you can contack me on
whatsup@inn.co.il
whatsup is offline   Reply With Quote
Old 11-05-2009, 05:48 PM   #47
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by jefe View Post
A question, Unox-
From the thread about White Tie's new Blended theme:
"New item property images have been added in Reaper 3.13, extract these buttons into the appropriate image folder of the theme"
Do these new buttons in 3.13 effect the LedFest theme?
They're there. The little 'p' on top of the item.

...when I was working on ledfest and upgraded to 3.13 I suddenly had this lime-green icon on top of the items. Rather yuk in an orange context, I was glad I found the item_props.png filename in WT's post you mentioned to dress it up.
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 05:50 PM   #48
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by whatsup View Post
to tell the true, i was sure you understand me from the begining,
when i told you about this line in the theme file.
Nope, I didn't. Since I bought the license a few weeks ago I only used Reaper to theme it, haven't written a single note with it. Still a noob.

Do you know were I can find the pref that will show the inbetween beats?
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 05:58 PM   #49
whatsup
Human being with feelings
 
whatsup's Avatar
 
Join Date: Aug 2008
Posts: 1,144
Default

Quote:
Originally Posted by Unox View Post
Nope, I didn't. Since I bought the license a few weeks ago I only used Reaper to theme it, haven't written a single note with it. Still a noob.

Do you know were I can find the pref that will show the inbetween beats?
yes i told you,
on the toolbar, there is a grid button
right-click, you can now set the grid
set it to 1/4, you will see them.
__________________
you can contack me on
whatsup@inn.co.il
whatsup is offline   Reply With Quote
Old 11-05-2009, 05:59 PM   #50
minerman
Human being with feelings
 
minerman's Avatar
 
Join Date: Jun 2009
Posts: 369
Default

Great theme Unox!!!! Been waiting on this for a good while, came in from work & saw you uploaded, & got excited, like a kid at Christmas!!!! I have a small issue, when a track clips, it shows in the track control panel(lights up yellow!!), but in the mixer, it doesn't show the clip. I may have something set up wrong in Reaper (pretty slow & dimwitted sometimes!), any suggestions? Again, great theme, I really like the orange in the media items!!! You are a VERY talented person, thanks so much for sharing this!!!!
minerman is offline   Reply With Quote
Old 11-05-2009, 06:09 PM   #51
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by whatsup View Post
yes i told you,
on the toolbar, there is a grid button
right-click, you can now set the grid
set it to 1/4, you will see them.
Yup, found your edit. I gave the inbetween gridlines (also) the same color as the background, this way they only draw over the item. And also checked something in that prefpanel that they draw over the item background, but not over the waveform. Vewy cool feature of Reaper. Love is in the details.

I'll update the theme, in the meantime you can set the color to the same as the 'start of beats' to get the effect.

Thanks for pointing it out.
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 06:15 PM   #52
whatsup
Human being with feelings
 
whatsup's Avatar
 
Join Date: Aug 2008
Posts: 1,144
Default

Quote:
Originally Posted by Unox View Post
Yup, found your edit. I gave the inbetween gridlines (also) the same color as the background, this way they only draw over the item. And also checked something in that prefpanel that they draw over the item background, but not over the waveform. Vewy cool feature of Reaper. Love is in the details.

I'll update the theme, in the meantime you can set the color to the same as the 'start of beats' to get the effect.

Thanks for pointing it out.
no problem.
i think they should have their own colour.
maybe little darker or little brighter.
__________________
you can contack me on
whatsup@inn.co.il

Last edited by whatsup; 11-05-2009 at 06:23 PM.
whatsup is offline   Reply With Quote
Old 11-05-2009, 06:17 PM   #53
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by minerman View Post
...
I have a small issue, when a track clips, it shows in the track control panel(lights up yellow!!), but in the mixer, it doesn't show the clip. I may have something set up wrong in Reaper (pretty slow & dimwitted sometimes!), any suggestions? Again, great theme, I really like the orange in the media items!!! You are a VERY talented person, thanks so much for sharing this!!!!
Thanks for the kind words.

The mcpvu not clipping was my wrong, forgot to do it. Quick fix & updated the theme, along with no reddish inbetweengridlines. ..just use the link in my sig, and thanks for pointing it out.
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 06:17 PM   #54
keys61
Human being with feelings
 
Join Date: Aug 2007
Posts: 30
Default My black keys are red

Hi guys, my Ledfest looks nothing like the stuff I see on the screenshots. The black keys in the pianoroll are as red as can be. I also get the red lines, and most of the transport bar and various other icons are surely no match to what I thought I downloaded.
keys61 is offline   Reply With Quote
Old 11-05-2009, 06:20 PM   #55
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by whatsup View Post
no problem.
i think they should their own colour.
maybe little darker or little brighter.
Change it at your own liking... I personally don't like all those vertical lines, in this way you'll only see them on the items.

I think I'll use that RMbutton a bit more while roaming around in Reaper. Also cool that you can set the amount of pixels that will show the inbetweenlines while zooming.

Cool piece of DAW, Reaper is.
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 06:27 PM   #56
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by keys61 View Post
Hi guys, my Ledfest looks nothing like the stuff I see on the screenshots. The black keys in the pianoroll are as red as can be. I also get the red lines, and most of the transport bar and various other icons are surely no match to what I thought I downloaded.
Erm, pianoroll... Prefs-midi-flash midi editor keys on track note-on input? I have that one disabled, didn't made those ivories to be hidden behind some gulp of color.

I'm using Reaper 3.13. My Ledfest is like the screenshots, and beeing rather new here, I don't know all the checks and unchecks that can block theme images..

EDIT: AH, wait, I didn't update the theme in the stash properly. Will try again for getting rid of redlines and showing orange peak in mcp vu.

EDIT2: Ah, frustrating. 'Updating theme' doesn't work in the stash, though I press all the right buttons, 1_01 doesn't show up. Hold on.
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8

Last edited by Unox; 11-05-2009 at 06:37 PM.
Unox is offline   Reply With Quote
Old 11-05-2009, 06:42 PM   #57
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

New URL:

https://stash.reaper.fm/theme/461/LEDFEST1_01.zip
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 06:47 PM   #58
jefe
Human being with feelings
 
Join Date: Feb 2008
Posts: 99
Default

Thanks, Unox, downloading the newest version now.
This theme is creative inspiration.
__________________
Intel Core 2 quad Q6600 2.4 GHz, Intel P35, 2 GB RAM, Win XP Pro, Frontier Design WaveCenter PCI soundcard, Radeon HD 2400 Pro graphics card, Reaper
jefe is offline   Reply With Quote
Old 11-05-2009, 07:08 PM   #59
keys61
Human being with feelings
 
Join Date: Aug 2007
Posts: 30
Default

Quote:
Originally Posted by Unox View Post
Now thats more like it. Thanx a million!
keys61 is offline   Reply With Quote
Old 11-05-2009, 08:33 PM   #60
WynD
Human being with feelings
 
WynD's Avatar
 
Join Date: Apr 2009
Posts: 357
Default

I get to the theme page with the link and screenshots but I can't get the file to download.
WynD is offline   Reply With Quote
Old 11-05-2009, 08:36 PM   #61
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by WynD View Post
I get to the theme page with the link and screenshots but I can't get the file to download.
..works here..

(Stash can be slow)
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 08:42 PM   #62
WynD
Human being with feelings
 
WynD's Avatar
 
Join Date: Apr 2009
Posts: 357
Default

After about 15 tries... all of a sudden now it is downloading.
Probably something weird on my end I'm sure.
The internet can do strange things at the strangest times :-)

By the way... I LOVE this theme. I've been watching this since you had started on it and couldn't wait for the finished version. Very nice work!!
WynD is offline   Reply With Quote
Old 11-05-2009, 08:45 PM   #63
pattonfreak1
Human being with feelings
 
pattonfreak1's Avatar
 
Join Date: Nov 2007
Location: Omicron Persei 8
Posts: 3,242
Default

Pow! Right in the kisser!


ALL HAIL LEDFEST
__________________
www.gigawatt.stereokiller.com
pattonfreak1 is offline   Reply With Quote
Old 11-05-2009, 08:50 PM   #64
Jason Brian Merrill
Human being with feelings
 
Jason Brian Merrill's Avatar
 
Join Date: Jun 2006
Location: Northeastern PA, USA
Posts: 20,897
Default

how do we get that cool font you had?
__________________
Beliefs do not require respect. People do.
Jason Brian Merrill is offline   Reply With Quote
Old 11-05-2009, 08:57 PM   #65
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by Jason Brian Merrill View Post
how do we get that cool font you had?
It's in a folder in the ledfestmap, 'LCDfont'. On WinXP3, control panel -> fonts, map wil open on desktop. Drag the font (LCD-BOLD.ttf) in that map, Win will say something like 'installing font' and Reaper will find it.
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-05-2009, 10:08 PM   #66
setvice
Human being with feelings
 
setvice's Avatar
 
Join Date: Jun 2009
Location: Perth WA
Posts: 417
Default

Brilliant! How do i get that bad ass splash screen to work?
setvice is offline   Reply With Quote
Old 11-05-2009, 11:00 PM   #67
Lokasenna
Human being with feelings
 
Lokasenna's Avatar
 
Join Date: Sep 2008
Location: Calgary, AB, Canada
Posts: 6,475
Default

I believe there's an option in the Global stuff for a custom splash screen.
Lokasenna is offline   Reply With Quote
Old 11-05-2009, 11:45 PM   #68
jefe
Human being with feelings
 
Join Date: Feb 2008
Posts: 99
Default

I've been recording with LedFest all afternoon. Not only does it look inspiring, it's very usable.
Two questions-

Is there a "dirty" fader for the playback rate fader?

I have trouble visualizing which tracks are selected as it is now. The pale red brackets around the track number aren't enough for me. Is it possible to make the track "selected" state more obvious? Track number turns brighter red, or white? Or maybe the channel "outline" could be brighter?

Regardless, this is my new default theme. Thank you, Unox.
__________________
Intel Core 2 quad Q6600 2.4 GHz, Intel P35, 2 GB RAM, Win XP Pro, Frontier Design WaveCenter PCI soundcard, Radeon HD 2400 Pro graphics card, Reaper
jefe is offline   Reply With Quote
Old 11-06-2009, 12:42 AM   #69
gregerlindberg
Human being with feelings
 
Join Date: Feb 2009
Location: Stockholm
Posts: 98
Default

Quote:
Originally Posted by Unox View Post
It's in a folder in the ledfestmap, 'LCDfont'. On WinXP3, control panel -> fonts, map wil open on desktop. Drag the font (LCD-BOLD.ttf) in that map, Win will say something like 'installing font' and Reaper will find it.
Hi Unox, thanks for the awesome awesome theme you got.
I was woundering as well about the cool fonts. Somehow after i did what u said above, it still isnt not showing up in reaper for me.
Any clues what im doin wrong?
gregerlindberg is offline   Reply With Quote
Old 11-06-2009, 01:43 AM   #70
kelldammit
Human being with feelings
 
kelldammit's Avatar
 
Join Date: Dec 2008
Posts: 543
Default

Quote:
Originally Posted by jefe View Post
I've been recording with LedFest all afternoon. Not only does it look inspiring, it's very usable.
Two questions-

Is there a "dirty" fader for the playback rate fader?

I have trouble visualizing which tracks are selected as it is now. The pale red brackets around the track number aren't enough for me. Is it possible to make the track "selected" state more obvious? Track number turns brighter red, or white? Or maybe the channel "outline" could be brighter?

Regardless, this is my new default theme. Thank you, Unox.
yeah, i was thinking the same thing, especially in the mixer when colored tracks are involved...very difficult to tell at a glance what is selected in a large(r) mix.
__________________
--
dammit, jim!!! i'm a magician, not a musician!

-OR-

feed the children. preferably to starving wild animals.
kelldammit is offline   Reply With Quote
Old 11-06-2009, 03:48 AM   #71
avoca
Human being with feelings
 
avoca's Avatar
 
Join Date: Jun 2008
Location: Ireland
Posts: 174
Default

Quote:
Originally Posted by Unox View Post
..when I use the one from my sig I don't get the dbscale on the tcp vubar. Aren't you using the old alpha ledfest.reapertheme in your themefolder?
Hi Unox, thanks for a very cool theme !

I get the dB scales on the tcp vubar here too, when I enable the "Show dB scales on track meters" and "Show dB scales on record-armed track meters" in the Appearance preferences.

https://stash.reaper.fm/oldsb/237379/...es_ledfest.JPG

Is it not supposed to be like this ?

Thanks again !!
avoca is offline   Reply With Quote
Old 11-06-2009, 04:30 AM   #72
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by gregerlindberg View Post
Hi Unox, thanks for the awesome awesome theme you got.
I was woundering as well about the cool fonts. Somehow after i did what u said above, it still isnt not showing up in reaper for me.
Any clues what im doin wrong?
I'm rather new to this whole GUIstuff.. Maybe a reboot will do it? Or maybe its only winXP SP3 that handles fontinstalls this way? Anyway, your prefs should look like this:



-if anyone else has a clue, please share-
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-06-2009, 04:32 AM   #73
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by avoca View Post
Hi Unox, thanks for a very cool theme !

I get the dB scales on the tcp vubar here too, when I enable the "Show dB scales on track meters" and "Show dB scales on record-armed track meters" in the Appearance preferences.

https://stash.reaper.fm/oldsb/237379/...es_ledfest.JPG

Is it not supposed to be like this ?

Thanks again !!
If you want them to, ofcourse. I took them out because it broke the illusion while working on Ledfest, but that's just me dressing up pixels.
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-06-2009, 04:39 AM   #74
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by jefe View Post
I've been recording with LedFest all afternoon. Not only does it look inspiring, it's very usable.
Two questions-

Is there a "dirty" fader for the playback rate fader?

I have trouble visualizing which tracks are selected as it is now. The pale red brackets around the track number aren't enough for me. Is it possible to make the track "selected" state more obvious? Track number turns brighter red, or white? Or maybe the channel "outline" could be brighter?

Regardless, this is my new default theme. Thank you, Unox.
Here's a dirty playspeedthumb. Just drop it in your themefolder.



I'll come up with some sort of 'selected' idea that's a bit less subtle.

(I tried brighter outlines on the TCP -from a background with glowing amptubes, very cool- but the folders shear that off. I'll keep puzzling about it)
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-06-2009, 04:48 AM   #75
whatsup
Human being with feelings
 
whatsup's Avatar
 
Join Date: Aug 2008
Posts: 1,144
Default

Unox
i have these issues:
- can't see difference between selected/unselected item (also in the TCP/MCP tracks)
- the notes inside an item on the arrangement are unvisible (same colour notes and container)
__________________
you can contack me on
whatsup@inn.co.il
whatsup is offline   Reply With Quote
Old 11-06-2009, 04:58 AM   #76
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by whatsup View Post
Unox
i have these issues:
- can't see difference between selected/unselected item (also in the TCP/MCP tracks)
- the notes inside an item on the arrangement are unvisible (same colour notes and container)
Selected/unselected beeing taken care of.

Notes inside an item... Didn't know they could show up there.. When I paste a text in the notes, it doesn't show in the item, regardless which theme I use. Can you help me out there? (pref: 'show notes in item' or something?)



(pity this noob)
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-06-2009, 05:04 AM   #77
HoJo
Human being with feelings
 
Join Date: Dec 2007
Location: Germany
Posts: 221
Default Thanks...man

Hey Unox and everybody else involved,
thanks for creating this hell of a monster theme.
Really innovative and also giving respect
to Tie the Obi-Wan of theming.
This one really seems to combine all good parts.
Appart from that, it looks Heavy Metal, which goes along well with
the name "Reaper" and its new splash for GTR-based Rock sound.

Anyway, may I give three little comments:
- On my machine, the naming of the single tracks will overlay the backgrounds when the the gets too long. I would have expected the name to be faded out somehow
- I hoped for -just the shaped- LED'ed Wav-forms to appear in the main window.
In my case they are hardly dimmed
- hoped for the colored midi items in relation the the dirty ivory piano roll (without kiilliing elephants :-)), but I still have these reddish blocks.

Did I miss something? Besides that unbelievable good workk for a few-weeks-theming-rookie.

Kind regards,
HoJo
HoJo is offline   Reply With Quote
Old 11-06-2009, 05:11 AM   #78
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by HoJo View Post
Hey Unox and everybody else involved,
thanks for creating this hell of a monster theme.
Really innovative and also giving respect
to Tie the Obi-Wan of theming.
This one really seems to combine all good parts.
Appart from that, it looks Heavy Metal, which goes along well with
the name "Reaper" and its new splash for GTR-based Rock sound.

Anyway, may I give three little comments:
- On my machine, the naming of the single tracks will overlay the backgrounds when the the gets too long. I would have expected the name to be faded out somehow
I made the background for the names on the TCP not as long as Reaper allows, otherwise the whole top of the TCP would be drowned in red leddish. I thought -in my rookiewishdom- that when a name fits on the mixer, it will fit on the tcp namebackground. You can edit the file yourself with Gimp or PS: tcp_namebg. Just copy and paste the red stuff a bit further to the right.

Quote:
- I hoped for -just the shaped- LED'ed Wav-forms to appear in the main window.
In my case they are hardly dimmed
Selected = full bright, unselected = outlined. Also easily changeble in the themeprefs.
Quote:
- hoped for the colored midi items in relation the the dirty ivory piano roll (without kiilliing elephants :-)), but I still have these reddish blocks.
Open the midi'editor and set the view on 'velocity' or 'pitch'?
__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Old 11-06-2009, 05:13 AM   #79
avoca
Human being with feelings
 
avoca's Avatar
 
Join Date: Jun 2008
Location: Ireland
Posts: 174
Default

Quote:
Originally Posted by Unox View Post
Selected/unselected beeing taken care of.

Notes inside an item... Didn't know they could show up there.. When I paste a text in the notes, it doesn't show in the item, regardless which theme I use. Can you help me out there? (pref: 'show notes in item' or something?)



(pity this noob)
Notes inside an item only show up here (in any theme) when I "insert empty item" and paste them there....I'm not sure how to get them to show up in audio/midi items.
avoca is offline   Reply With Quote
Old 11-06-2009, 05:21 AM   #80
Unox
Human being with feelings
 
Unox's Avatar
 
Join Date: Sep 2008
Location: Yurp
Posts: 452
Default

Quote:
Originally Posted by avoca View Post
Notes inside an item only show up here (in any theme) when I "insert empty item" and paste them there....I'm not sure how to get them to show up in audio/midi items.
Well, they show up in the empty items. Damn, still not able to reproduce ledbug!

__________________
Forum Istanbul! Acayip bir yer! https://www.youtube.com/watch?v=7SqtOwDgSc8
Unox is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.