Old 12-01-2019, 09:06 AM   #1
Vollgerd
Human being with feelings
 
Vollgerd's Avatar
 
Join Date: Sep 2009
Location: Monnem
Posts: 905
Default Reaper 6, Windows 10 and Dpi-Scaling 125%

Hello,
I come from Germany, so my English isn't very good.
But I will try to describe my problem
I use Reaper since version 3.26
Now I have a big problem with the display of version 6.
I use Windows 10 and two Monitors.
The first monitor has a resolution of 1600x900, the second a resolution of 1920x1280.
Both have a Dpi-scaling of 125%.
Now when I start Reaper 6, it is displayed very large.
In Reaper 5 I solved this problem in the settings of Windows as follows.

Right-click the .exe of the app.
Click on Properties.
Click the Compatibility tab.
Under “Settings,” click the Change high DPI settings button. ...
Check the Override system PDI option.
Use the drop-down menu to select the behavior.
Check the DPI scaling override option.

Now the DPI override only took the screen resolution into account, but the menus were larger and easier to read.

But this doesn't work with reaper 6.
Vollgerd is online now   Reply With Quote
Old 12-01-2019, 11:27 AM   #2
ramses
Human being with feelings
 
Join Date: Jul 2009
Posts: 672
Default

Perhaps try using the 75% size option for the panels. Might work.
ramses is offline   Reply With Quote
Old 12-01-2019, 12:19 PM   #3
Joe90
Human being with feelings
 
Join Date: Aug 2019
Posts: 611
Default

Quote:
Originally Posted by Vollgerd View Post
Hello,
I come from Germany, so my English isn't very good.
But I will try to describe my problem
I use Reaper since version 3.26
Now I have a big problem with the display of version 6.
I use Windows 10 and two Monitors.
The first monitor has a resolution of 1600x900, the second a resolution of 1920x1280.
Both have a Dpi-scaling of 125%.
Now when I start Reaper 6, it is displayed very large.
In Reaper 5 I solved this problem in the settings of Windows as follows.

Right-click the .exe of the app.
Click on Properties.
Click the Compatibility tab.
Under “Settings,” click the Change high DPI settings button. ...
Check the Override system PDI option.
Use the drop-down menu to select the behavior.
Check the DPI scaling override option.

Now the DPI override only took the screen resolution into account, but the menus were larger and easier to read.

But this doesn't work with reaper 6.
Check the Preferences/general/advanced UI system tweaks. At the bottom it says 'HiDPI mode' - there are more options there now than in the current release version. Disable any windows compatibility settings, then experiment with these options (you'll probably need to restart reaper each time you change it). There is also a scaling option here, but I suspect you'll find what you need in the 'hidpi mode' menu.
Joe90 is online now   Reply With Quote
Old 12-01-2019, 04:58 PM   #4
Vollgerd
Human being with feelings
 
Vollgerd's Avatar
 
Join Date: Sep 2009
Location: Monnem
Posts: 905
Default

Hello,
Thank you so much for your quick help.
It works with advanced UI system tweaks.
That was already in reaper 5. But I hadn't noticed it yet.
Now I can sleep peacefully again.

greetings
Gerd
Vollgerd is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.