Old 05-06-2019, 09:56 PM   #1
heartwood
Human being with feelings
 
Join Date: Oct 2014
Posts: 28
Default Ample Siund Bass PII

Hi,

I downloaded "Ample Sound Bass PII" (Free Version). I am trying to use it with an existing midi file, but only a small group of notes are triggering the instrument (same 3 notes that are part of a repeated phrase throughout the file). I can see all the silent notes being triggered on the virtual keyboard within VST GUI, but there is no corresponding sound coming from the instrument. The same midi file will trigger other VSTi instruments without issue.

I'm having a similar problem with UJAM's Royale Bass Demo. I can play the instrument and create a midi file but cannot get it to play from an existing midi file. After many hours of trying to stumble upon a fix, I give up. Does anyone have any idea how I can fix this?

Thank you,

Michael

Last edited by heartwood; 05-06-2019 at 09:58 PM. Reason: missed a space
heartwood is offline   Reply With Quote
Old 05-07-2019, 04:09 AM   #2
Tobbe
Human being with feelings
 
Tobbe's Avatar
 
Join Date: Sep 2009
Location: Backe, Jämtland, Sweden
Posts: 379
Default

Hi,

Make sure that the notes aren't lower than E2 (40) in the MIDI editor. It doesn't go lower than that.
__________________
OS: Linux Mint XFCE 19.01, Reaper For Linux (64Bit) and native linux-vst plugins (16GB RAM) LSP-Suite, Drumgizmo, TpL-Plugins, LinuxSampler/Fantasia, Behringer U-PHORIA UMC22.
Tobbe is online now   Reply With Quote
Old 05-07-2019, 03:44 PM   #3
heartwood
Human being with feelings
 
Join Date: Oct 2014
Posts: 28
Default Brilliant!

Tobbe,

Thank you for such a simple yet brilliant deduction. It never occurred to me to look at the octave that the midi file represented. All notes except the 3 that played and repeated were below the playing range of a bass guitar. I blindly assumed that a bass midi file would import to a compatible range. I looked everywhere but right under my nose. Thank you so much for your help.

Michael

Last edited by heartwood; 05-07-2019 at 03:45 PM. Reason: typo
heartwood is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.