Prev Previous Post   Next Post Next
Old 11-14-2019, 04:35 PM   #27
BeardedGnome
Human being with feelings
 
Join Date: Aug 2019
Posts: 15
Default Issues ignoring project tempo

Setting Reaper recorded MIDI base to Time is still affected by tempo, changing Source Properties to ignore project tempo doesn't seem work correctly either.

I recorded from my MIDI keyboard directly into Reaper. In the past I've set MIDI items to Time base and then used tap tempo, the MIDI is now still affected by changing tempo despite being set to time.

In the past I've used the time base this way and it worked but now no matter what the MIDI base is it changes with tempo.

I also tried going into the Source settings and selecting 'ignore project tempo'. The problem with this is that as soon as I turn that off the MIDI stretches with the project tempo again, even when its base is time!

I want the MIDI to temporarily change tempo so I can quantize. Then I want it to follow the project tempo so I can automate tempo changes. Using 'detect tempo' does not come close to the correct tempo in this case so I can't use that.
BeardedGnome is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.