Old 01-11-2020, 08:23 AM   #1
Atkron205
Human being with feelings
 
Join Date: Jul 2014
Posts: 2
Default UMC1820 with ADA8200 slave MacOs

I have a friend that is using a Behringer UMC1820 with a ADA8200 connected as a slave. The 8200 is synced to the 1820, the issue is being able to see the additional 8 inputs in Reaper. The manual says you have to create an aggregate device. Any help would be appreciated.

Thanks
Atkron205 is offline   Reply With Quote
Old 01-11-2020, 10:34 AM   #2
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 1,942
Default

i'm not a mac user so i could be wrong, but i'd be surprised if you needed to set up an aggregate device. Once the ada8200 is synced you should just be able to see the extra inputs listed in audio devices, i would have thought?
domzy is online now   Reply With Quote
Old 01-11-2020, 12:16 PM   #3
cyrano
Human being with feelings
 
cyrano's Avatar
 
Join Date: Jun 2011
Location: Belgium
Posts: 4,721
Default

Sync from the ADA8200 to the Behri, to keep it simple. No need for extra cables, the ADAT optical does the job for sync too.

Have you allowed Reaper for input in System preferences/Security & privacy?

I don't see why you would need an aggregate device. For the computer, the interface and the ADAT unit are the same one thing.
__________________
“It has become appallingly obvious that our technology has exceeded our humanity” Albert Einstein
cyrano is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.