Prev Previous Post   Next Post Next
Old 11-23-2009, 02:24 PM   #1
Chris Ihao
Human being with feelings
 
Chris Ihao's Avatar
 
Join Date: Oct 2009
Posts: 323
Default Midi notes placed ahead of time

Hi guys. I think I've read a post about this on these forums before. I searched but couldnt find it though.

The issue is that when I record midi, I tend to basically have all my notes placed a tad before they are supposed to hit. Even when I try to focus on ONLY hitting the notes at the correct time I tend to get this.

I've tried several keyboards (hammer action and non), midi cabled and via usb, but everything plays out the same. I also have a good buffer (5 ms, I even tried 2.5 ms which I CAN do) so I dont think this issue is buffer based. I have also looked through the settings of Reaper, but I cant really find anything that looks like it could be the cause of this.

Is it possible that I'm actually playing ahead of the metronome or drums so consequentially? I would not think so, as I've been playing keyboards for quite some years now. It does "sound" good also, meaning that the keys hit at the exact time of the click/drum.

I'm trying to stay away from quantizing as much as I can, so this bugs me a bit. Could it be that there are some over eager latency compensation in play that fools me into hitting notes before I'm supposed to, or rather plays the sound sooner than it actually should? This sounds unlikely, but you never know.

I got an image to show what I'm experiencing:



I'd appreciate any ideas.
Chris Ihao is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.