Prev Previous Post   Next Post Next
Old 07-25-2019, 06:20 AM   #1
Steve0712
Human being with feelings
 
Join Date: Jul 2019
Posts: 3
Default Live Config Problems

Hi there,

I'm trying to use Live Configs and i've encountered a big problem.
I successfully managed to have 2 different live configs for testing configured. My plan is to change the configs on the fly with a controller that just sends fixed midi notes and a few cc's (but they are not enough). (A&H K2)

The problem in the end is very simple: I'm able to change the presets inside a config via doubleclick. So that works. But if I midi-learn to change the config and try that, nothing changes. In the upper toolbar, I can see the learned command got recognised by Reaper but there's no change happening with the preset.

For info: This is for sequenced live vst House music. So no gaps are allowed and I'm using the latest version of sws tools. Also my goal is to have say three or four vst's on different tracks change at the same time with one config switch. One button per config, so 4 buttons to change between "scenes" would be perfect.

Please help, I think I'm about to go crazy, since Reaper seems to be my tool of choice and I need to get this to work.
Steve0712 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.