Old 05-09-2019, 11:14 AM   #1
denagain4u
Human being with feelings
 
Join Date: Mar 2017
Posts: 2
Default Tracks not in sync

I record a rhythm track. When I add a vocal track, I know I am in time with the rhythm. But when I listen back, the vocal is not lining up with the rhythm. Latency is at zero. Suggestions?
denagain4u is offline   Reply With Quote
Old 05-09-2019, 11:24 AM   #2
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 1,126
Default

What does latency is at zero mean?
It's impossible for latency to be at zero...interface should report latency to Reaper so it can be corrected for when recording.

How far out of sync are we talking? Does it happen in empty project?
What is your interface/driver?
Stella645 is offline   Reply With Quote
Old 05-09-2019, 11:43 AM   #3
denagain4u
Human being with feelings
 
Join Date: Mar 2017
Posts: 2
Default

I checked a Youtube video and it was recommended to go to Options, Preferences, Recording and set the Audio Driver reported latency to zero. I use a Scarlett Solo and have not experienced this problem previously. It is off by a second or less.

Last edited by denagain4u; 05-09-2019 at 11:47 AM. Reason: Adding info.
denagain4u is offline   Reply With Quote
Old 05-09-2019, 11:51 AM   #4
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,019
Default

Most likely, you need to perform the loopback test as shown in this vid from the most excellent Reaper Blog.

https://reaperblog.net/2018/11/rec_latency_offset/
dug dog is offline   Reply With Quote
Old 05-09-2019, 02:24 PM   #5
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 1,126
Default

Quote:
Originally Posted by denagain4u View Post
I checked a Youtube video and it was recommended to go to Options, Preferences, Recording and set the Audio Driver reported latency to zero. I use a Scarlett Solo and have not experienced this problem previously. It is off by a second or less.
You can't set audio driver reported latency to zero.

There is just a tickbox for audio driver reported latency. You definitely need it ticked.

Maybe you mean the manual offsets which should have always been at zero anyhow?
Stella645 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.