Old 02-13-2020, 03:42 AM   #1
herg67
Human being with feelings
 
Join Date: Jul 2013
Posts: 337
Default Reaper on new pc - Not the same as old

For the life of me I cannot get my Reaper settings back on this new win 10 pc. I have installed Reaper, then I have copped all my folders over from my old drive, mirroring exactly the same setup on my new C drive as my old. But when I load projects, Omnisphere will will not load it's sounds giving "error loading waveform" and My old Reaper layouts and themes do not display. I can't even get my track templates with all the colours etc to show in the drop down menu. Where would these be stored on my old drive please ?
herg67 is offline   Reply With Quote
Old 02-13-2020, 04:04 AM   #2
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 2,453
Default

in your previous reaper install go to options "show reaper resource path in explorer" - this will show you where your configuration, settings etc. are.
domzy is offline   Reply With Quote
Old 02-13-2020, 04:23 AM   #3
herg67
Human being with feelings
 
Join Date: Jul 2013
Posts: 337
Default

Thank you, that worked a treat.
herg67 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.