Old 05-27-2019, 08:55 AM   #1
ivan.lt
Human being with feelings
 
Join Date: Apr 2011
Posts: 464
Default Disable change of height when selecting tracks?

Hi! Currently Reaper increases height of selected tracks if the TCP controls don't fit, or such seems the logic. Is there a way to disable this? One way is to lock the track's height but I still want them to react to vertical zoom. Thanks.
ivan.lt is offline   Reply With Quote
Old 05-27-2019, 01:27 PM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,602
Default

Quote:
Currently Reaper increases height of selected tracks if the TCP controls don't fit ...
Just to clarify: are these Tracks perhaps also armed?

Because there's a Always show full track control panel on armed tracks option under Preferences > Audio > Recording.
__________________
ReaLauncher
solger is offline   Reply With Quote
Old 05-28-2019, 05:50 AM   #3
ivan.lt
Human being with feelings
 
Join Date: Apr 2011
Posts: 464
Default

Quote:
Originally Posted by solger View Post
Just to clarify: are these Tracks perhaps also armed?

Because there's a Always show full track control panel on armed tracks option under Preferences > Audio > Recording.
Yes! That was it. Thanks!
ivan.lt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.