Old 06-30-2013, 05:59 PM   #121
Amazed
Human being with feelings
 
Amazed's Avatar
 
Join Date: Nov 2009
Location: Perth, W.A.
Posts: 1,646
Default

Quote:
Originally Posted by Jason Brian Merrill View Post
I quick cleaned up the outlets on the second floor. The wiring itself was sound, actually.
Jason, glad to hear you got rid of the noise for not too much trouble.

Concerning the integrity of the current wiring, ask your sparky friend about having earth leakage breakers installed on your board if you don't already have them. They are good life insurance security anyway. Then ask about insulation tests on your wiring. I believe your wiring has to be in pretty reasonable shape to pass that.
Amazed is offline   Reply With Quote
Old 07-15-2013, 04:53 PM   #122
karbomusic
Human being with feelings
 
karbomusic's Avatar
 
Join Date: May 2009
Posts: 24,766
Default

Quote:
Originally Posted by Jason Brian Merrill View Post
I quick cleaned up the outlets on the second floor. The wiring itself was sound, actually.
Did you ever resolve this?
__________________
If it requires a null test to find it, it is by definition minuscule.
karbomusic is offline   Reply With Quote
Old 07-15-2013, 06:46 PM   #123
Jason Brian Merrill
Human being with feelings
 
Jason Brian Merrill's Avatar
 
Join Date: Jun 2006
Location: Northeastern PA, USA
Posts: 20,850
Default

Quote:
Originally Posted by karbomusic View Post
Did you ever resolve this?
yeah, I did post about it earlier in the thread

was there something I didn't resolve?

please dont remind me
__________________
Beliefs do not require respect. People do.
Jason Brian Merrill is offline   Reply With Quote
Old 07-15-2013, 06:58 PM   #124
karbomusic
Human being with feelings
 
karbomusic's Avatar
 
Join Date: May 2009
Posts: 24,766
Default

Quote:
Originally Posted by Jason Brian Merrill View Post
yeah, I did post about it earlier in the thread

was there something I didn't resolve?

please dont remind me
I was unclear as to exactly what got rid of and/or truly caused the buzz? Nevermind, found it.
__________________
If it requires a null test to find it, it is by definition minuscule.
karbomusic is offline   Reply With Quote
Old 07-15-2013, 08:57 PM   #125
Baldskull
Human being with feelings
 
Baldskull's Avatar
 
Join Date: Jul 2013
Posts: 1
Default Sort of the same problem

I get noise when I run FX for my guitar. I am using Amplatube for my amps and when I turn it on I get a lot of noise even if I unplug the guitar cable from my firebox. When I turn the FX off noise goes away.

Any ideas? 60 cycle hum? PC? I did a recording a few weeks ago and it didn't have much noise now it does. Going to try some of the thing you guys said and I'll let you know. Could it be the AC unit we just installed even though it's up stairs on a different breaker? It does pull a lot of amps, I had to change the breaker to keep it from tripping, AC unit that is.

Or could it be Amplatube?

Also wanted to mention I am a seasoned carpenter and built my house in 2004, don't think there could be a ground issue but I didn't do the wiring an electrician did, so I would think it is good.

Thanks for any help.

Last edited by Baldskull; 07-15-2013 at 09:30 PM.
Baldskull is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.