Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 03-07-2019, 06:36 AM   #1
aftec
Human being with feelings
 
Join Date: Mar 2019
Posts: 3
Default Reaper Online Render crashes with Universal Audio Sound cards

Each time I try to render "online" Reaper crashes without any error messages to desktop.
Event log contains an Application Error event, stating that "Uadasio.dll" caused the crash.
I have checked with Universal Audio and the issue is on the Reaper side.
This results in unable to use any hardware outboard beside the clumsy way of bounce to disk.
aftec is offline   Reply With Quote
Old 10-24-2019, 06:39 AM   #2
knockout studios
Human being with feelings
 
Join Date: Mar 2019
Posts: 6
Default Same Problem!

Hey! Got the same problem here... have you allready fixed it? In my case it started after changing my system to thunderbolt. Had no troubles before with UAD-usb interfaces:/
knockout studios is offline   Reply With Quote
Old 11-17-2019, 09:57 AM   #3
Alex Philipp
Human being with feelings
 
Alex Philipp's Avatar
 
Join Date: Mar 2015
Posts: 35
Default

Same here! Any solutions?
Alex Philipp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.