Old Today, 08:05 AM   #1
Esteban_M
Human being with feelings
 
Esteban_M's Avatar
 
Join Date: Feb 2018
Location: Costa Rica
Posts: 14
Default Reaper v6.0 Theme Compatibility Smaller Screens

Hi, as others have pointed out:

https://forum.cockos.com/showthread.php?t=228077
https://forum.cockos.com/showthread.php?t=228031
https://forum.cockos.com/showthread.php?t=228038

The new Reaper 6 theme is great supporting higher resolution screens but lacks the same for lower resolution screens. I would love to give this new theme a try but can't even see the track names: Screenshot

Additionally, does anyone know if the Master Mixer Panel can be customized from the Theme Adjuster?

And finally, why take away the useful Strip Meter Bridge? It was a great feature from the v5 theme!
__________________
Esteban.

estebanmercado.carrd.co
Esteban_M is offline   Reply With Quote
Old Today, 10:55 AM   #2
Softsynth
Human being with feelings
 
Softsynth's Avatar
 
Join Date: Jun 2015
Posts: 5,656
Default

Just install it and try it. Go to the theme adjuster (top of themes). You can easily make it work for small screens, just look at all the options.

Also see layouts from preferences.
Softsynth is offline   Reply With Quote
Old Today, 11:07 AM   #3
Esteban_M
Human being with feelings
 
Esteban_M's Avatar
 
Join Date: Feb 2018
Location: Costa Rica
Posts: 14
Default

Quote:
Originally Posted by Softsynth View Post
Just install it and try it. Go to the theme adjuster (top of themes). You can easily make it work for small screens, just look at all the options.

Also see layouts from preferences.
I attached a screenshot showing that I already installed it (sorry if that was not clear enough). Those were the best settings I could find using the Theme Adjuster and still can't even read the track names. Layouts no longer offers additional settings.

The problem comes (as the others have mentioned in the other threads I added) when the default scale is way bigger than it was for V5 and there's no way to scale DOWN for lower screens, only UP.

v5 theme running on Reaper 6 for reference
__________________
Esteban.

estebanmercado.carrd.co
Esteban_M is offline   Reply With Quote
Old Today, 12:54 PM   #4
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 3,855
Default

If you haven't already, try this:

1) Go to Preferences > General > [Advanced UI/system tweaks]
2) Set the HiDPI Mode setting at the bottom to [Unaware (v5.32-v5.98x behavior)]
3) Restart Reaper afterwards
__________________
ReaLauncher
solger is offline   Reply With Quote
Old Today, 03:47 PM   #5
Esteban_M
Human being with feelings
 
Esteban_M's Avatar
 
Join Date: Feb 2018
Location: Costa Rica
Posts: 14
Default

Quote:
Originally Posted by solger View Post
If you haven't already, try this:

1) Go to Preferences > General > [Advanced UI/system tweaks]
2) Set the HiDPI Mode setting at the bottom to [Unaware (v5.32-v5.98x behavior)]
3) Restart Reaper afterwards
Thanks for the suggestion, but nothing changed.
__________________
Esteban.

estebanmercado.carrd.co
Esteban_M is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:36 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.