Old 09-07-2019, 07:55 AM   #1
MRMJP
Human being with feelings
 
MRMJP's Avatar
 
Join Date: May 2016
Location: Milwaukee, WI USA
Posts: 1,897
Default Shortcut Discrepancy

For some reason, when I press CONTROL + OPTION + COMMAND + T as a key command, REAPER registers this as COMMAND + V

It happens when both executing the key command, as well as searching for it in the Actions menu.

Here is a GIF of what happens when I serach CONTROL + OPTION + COMMAND + T in the Actions menu Find section:

__________________
iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
https://www.mysteryroommastering.com/ - https://www.justincarlperkins.com/
MRMJP is offline   Reply With Quote
Old 09-07-2019, 07:56 AM   #2
MRMJP
Human being with feelings
 
MRMJP's Avatar
 
Join Date: May 2016
Location: Milwaukee, WI USA
Posts: 1,897
Default

And here is a copy of my latest config if that helps:

https://www.dropbox.com/s/5p5kc4u18i...ConfigZip?dl=0
__________________
iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
https://www.mysteryroommastering.com/ - https://www.justincarlperkins.com/
MRMJP is offline   Reply With Quote
Old 09-12-2019, 01:23 PM   #3
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,481
Default

Hmm is it possible there's some system-level shortcut overriding this (in system preferences/keyboard/shortcuts, maybe)?

Tried your .ini on 10.13 (not 10.14), and with both a MBP keyboard and a MS keyboard, Cmd+Ctrl+Opt+T works fine...
Justin is offline   Reply With Quote
Old 09-12-2019, 01:51 PM   #4
MRMJP
Human being with feelings
 
MRMJP's Avatar
 
Join Date: May 2016
Location: Milwaukee, WI USA
Posts: 1,897
Default

Quote:
Originally Posted by Justin View Post
Hmm is it possible there's some system-level shortcut overriding this (in system preferences/keyboard/shortcuts, maybe)?

Tried your .ini on 10.13 (not 10.14), and with both a MBP keyboard and a MS keyboard, Cmd+Ctrl+Opt+T works fine...
Ah yes, I use a clipboard manager app called Copy'em Paste and forgot that I recently programmed Cmd+Ctrl+Opt+T to paste a certain string of text.

REAPER must somehow be interpreting that as CMD+V when Copy'em Paste pastes the text.

I'll change some shortcuts around. Sorry for the false alarm.
__________________
iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
https://www.mysteryroommastering.com/ - https://www.justincarlperkins.com/
MRMJP is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.