Old 07-13-2019, 07:26 PM   #1
themixtape
Human being with feelings
 
themixtape's Avatar
 
Join Date: Aug 2009
Posts: 589
Default Media Explorer loses focus when inserting items

Is this a bug in the program? I love to use the Media Explorer to drop in random loops when I'm stuck on ideas... I use a midi controller's buttons to "up/down" (previous/next item) and then another button to "insert item at cursor point."

Sometimes the Media Explorer loses focus (the top of the window fades color, showing me that Reaper's timeline/arrangement is now the focus.

So when I then use my "up/down" buttons, they don't browse loops anymore, they do nothing because the window loses focus.

Any way to fix this? Is it a bug? I would love for the Media Explorer to always be the focus when it is open. It helps my workflow tremendously.

Thanks!!!
themixtape is offline   Reply With Quote
Old 07-14-2019, 12:57 PM   #2
Greg Savage
Human being with feelings
 
Join Date: Apr 2016
Posts: 444
Default

Could you post a video of the issue? Also, which version of Reaper are you using?
Greg Savage is offline   Reply With Quote
Old 07-14-2019, 01:38 PM   #3
themixtape
Human being with feelings
 
themixtape's Avatar
 
Join Date: Aug 2009
Posts: 589
Default

I'll try to do a Licecap of it... version 5.972 (Windows 7, 64-bit- and 64-bit Reaper) and every version prior. New version still does it, but most tests are with 5.972.
themixtape is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.